Page 1 of 1

error extantion installation

Posted: Thu Jun 07, 2018 3:27 pm
by sitoryu
Hello evryone,
I have problem with installation of free extensions, when I try install "[OCMOD] Custom CSS by viethemes" I get error "Signature hash does not match!" -> (see atached file pls).
How I can fix it?
Tnx

Re: error extantion installation

Posted: Thu Jun 07, 2018 3:57 pm
by xxvirusxx
So you use opencart 2.3.0.2?

Because I think this is opencart 3 Marketplace error..
viewtopic.php?f=199&t=198859

Re: error extantion installation

Posted: Thu Jun 07, 2018 4:01 pm
by sitoryu
no, I think it's last version : Version 3.0.2.0

Re: error extantion installation

Posted: Thu Jun 07, 2018 4:22 pm
by OSWorX
sitoryu wrote:
Thu Jun 07, 2018 4:01 pm
no, I think it's last version : Version 3.0.2.0
You should do what xxvirusxx recommended!
And if your version is 3.x - then you are in the wrong forum.

Re: error extantion installation

Posted: Thu Jun 07, 2018 4:38 pm
by sitoryu
a...understood!
Any way - it's hrlp me!
Tnx