Post by omnicubed2 » Sat Dec 16, 2017 12:21 am

OC Version:2.3.0.2
Theme: Lexus_store
I have been working on updating our OC from 1.5.6.4 to 2.3.0.2 I am only a basic coder and have been having many issues with the conversion. We are unable to go to the newest version of OC because are mods are not supported past this point.
I am just trying to basically duplicate our current site (omnicubed.com), our working site is (omnicubed.com/dev)
In my process I somehow broke the product header.

(old site what it should look like) http://omnicubed.com/index.php?route=pr ... uct_id=236
(new development site what it currently looks like) http://omnicubed.com/dev/index.php?rout ... uct_id=236

We purchased the mod Disable / Hide Qty for individual products
https://www.opencart.com/index.php?rout ... hide%20qty

And it seems to have been installed, the hide qty option is available however it doesnt seem to work and has an error about an undefined qty. I have tried contacting the creator for support but have been unable to get him to contact me back.

Image attached.

Attachments

1.PNG

1.PNG (17.23 KiB) Viewed 439 times


Newbie

Posts

Joined
Sat Nov 04, 2017 5:34 am

Post by straightlight » Sat Dec 16, 2017 3:43 am

We purchased the mod Disable / Hide Qty for individual products
https://www.opencart.com/index.php?rout ... hide%20qty

And it seems to have been installed, the hide qty option is available however it doesnt seem to work and has an error about an undefined qty.
Since this issue is relatively about an installed extension, contact the extension developer from where you originally downloaded the extension in order to resolve this issue.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by omnicubed2 » Sat Dec 16, 2017 5:05 am

I did, and they haven't contacted me back. Which is why I thought I would try on here to see if any one else could help.

Newbie

Posts

Joined
Sat Nov 04, 2017 5:34 am

Post by straightlight » Sat Dec 16, 2017 5:07 am

Use the support link from the extension page from where you originally downloaded the extension from the marketplace to contact site support due to an unresponsive inquiry.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 7 guests