Post by dcortex » Sun Sep 24, 2017 3:50 am

I have some problems with instaling

First, the module is not compatible with 2.3, i think.
Appears twice in Extensions-Feed. Upon installation, I get pop-up server error.
Click on edit and get blank page. Support don't respond and i need to run the module.

https://www.opencart.com/index.php?rout ... ion_id=683

Newbie

Posts

Joined
Sun Sep 24, 2017 2:32 am

Post by thekrotek » Sun Sep 24, 2017 8:50 am

Well, you paid for extension and support MUST be provided. I'd recommend you to try again to reach them, because support is actually what you paid for.

In case you won't be able to reach them and don't want to ask for refund, feel free to drop me an email. I'll help you.

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member
Online

Posts

Joined
Sun Jul 03, 2016 12:24 am

Who is online

Users browsing this forum: No registered users and 5 guests