Post by abcd1228 » Mon Sep 12, 2016 9:54 am

everytime when I installed a new extension, I got this error:

error: You do not have permission to access this page, please refer to your system administrator.

I've already go to System > User Group, and Add permission to new extension modules (both Access Permission and Modify Permission) but no luck.

I tried to install "2checkout" "Ajax Quick CheckOut" " and get the same error.

Please help. thanks.

Newbie

Posts

Joined
Mon Sep 12, 2016 9:50 am

Post by villagedefrance » Mon Sep 12, 2016 9:26 pm

Please tell us which version of OC you are running, so people can answer your problem correctly.

OpenCart custom solutions @ https://villagedefrance.net


User avatar
Active Member

Posts

Joined
Wed Oct 13, 2010 10:35 pm
Location - UK

Post by abcd1228 » Wed Sep 14, 2016 11:13 am

villagedefrance wrote:Please tell us which version of OC you are running, so people can answer your problem correctly.
version 2.3.0.2
thanks

Newbie

Posts

Joined
Mon Sep 12, 2016 9:50 am

Post by ttnnkkrr » Wed Sep 28, 2016 3:37 am

So apparently it seems OpenCart in its wisdom chose to change the heuristics of modules WITHOUT updating the developer documentation on the subject.
Of course there is this mess that OpenCart doesn't seem motivated to merge
Pull request to introduce some backwards compatibility I get it.. move forward, not back. But why on earth not update the developer docs
this graphic still in place OpenCarts Own Documentation
OpenCarts Own Documentation wrote: Image
Instead the post This Forum article instead for the current main distribution
WHY?? :crazy:
As someone that manages an opensource community one lesson you learn is Never update released code without also updating the documentation..... :clown:
Please for the love of god update your documentation O0

let'sencrypt
AutoHotkey Version 1.0 repo Version 1.1


Newbie

Posts

Joined
Wed Sep 28, 2016 3:07 am
Location - Louisville KY
Who is online

Users browsing this forum: No registered users and 2 guests