Post by dom44 » Thu Aug 11, 2016 8:24 am

Hi,

I installed a module via ocmod and added an extension. After I did this if I go to the admin panel > Extensions > modules it shows a Page not found page.

I deleted the extension and all files that were uploaded from the module, but still can't get the module page to come back.

I have attached the files of the modules below, please could any one tell me how to solve this.

Thank you,

New member

Posts

Joined
Thu Jul 16, 2009 6:54 am

Post by straightlight » Thu Aug 11, 2016 8:39 am

Which OC version are you using?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by dom44 » Thu Aug 11, 2016 11:18 am

Version 2.0.3.1

New member

Posts

Joined
Thu Jul 16, 2009 6:54 am

Post by tiovivis » Mon Sep 12, 2016 6:52 pm

I have the same problem how can I solve ?

thx

Newbie

Posts

Joined
Sat May 18, 2013 2:27 am

Post by alex_eine » Fri Sep 30, 2016 5:44 pm

i have the same issue in 2.0.3.1 opencart, please advise how to fix it.

Newbie

Posts

Joined
Fri Sep 30, 2016 5:43 pm

Post by cyclops12 » Fri Sep 30, 2016 10:18 pm

I would say that extension is not compatible for 2.0.3.1, it looks more like suitable for 2.3.0.2

Expert Member

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by ProLogic » Tue Nov 01, 2016 5:51 pm

Hello. I have the same problem. Somebody have a solution for this ?

Thanks!

Newbie

Posts

Joined
Wed Aug 07, 2013 2:52 am

Post by cyclops12 » Sun Nov 06, 2016 9:02 pm

ProLogic wrote:Hello. I have the same problem. Somebody have a solution for this ?

Thanks!
Is this a specific extension you are trying to install ?
What version are you running and what theme?

Expert Member

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by JNeuhoff » Mon Nov 07, 2016 12:08 am

I think nobody can really help here. The error descriptions are so vague, lacking details. The OP extension is for Opencart 2.3.0.x, it won't work on 2.0.3.1.

Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * Number Option * Google Rich Snippets * Google Tag Manager * Export/Import Tool * SpamBot Buster * Survey Plus


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am

Who is online

Users browsing this forum: No registered users and 5 guests