Post by Evis Aristo » Thu Feb 02, 2017 4:28 am

Hello,
I have been trying for a while now to install an SSL trust logo:Image to my website's footer. I have read a lot of posts about this and all say to edit the footer.tpl file in my theme folder, but that doesn't seem to work for me. I use the simplica theme if that is relevant.

Thanks in advance for any help.

Newbie

Posts

Joined
Thu Feb 02, 2017 4:10 am

Post by uksitebuilder » Thu Feb 02, 2017 5:33 am

That is exactly where to put it.

Whereabouts in your footer would you like it?

Please post a link to your site.

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by discoverytdi » Thu Feb 02, 2017 7:50 am

Hi I was sent this link when I bought a comodo ssl https://trustlogo.com/install/index7.html hope it helps

https://www.rvsolar.co.uk/


User avatar
New member

Posts

Joined
Fri Feb 17, 2012 6:43 am
Location - sunny lancashire UK

Post by williamino » Fri Jul 19, 2019 5:25 am

uksitebuilder wrote:
Thu Feb 02, 2017 5:33 am
That is exactly where to put it.

Whereabouts in your footer would you like it?

Please post a link to your site.
im still having issue in oc 3.0.3. its no longer working in the places it used to. something has changed on these modern versions. blo0dy wtigs now just as you get used to tpl files!

paypalbuys.com


User avatar
Newbie

Posts

Joined
Sat Apr 09, 2016 1:25 am
Location - Australia

Post by by mona » Fri Jul 19, 2019 9:30 am


Active Member

Posts

Joined
Mon Jun 10, 2019 9:31 am
Who is online

Users browsing this forum: No registered users and 8 guests