Post by Stergios » Wed Sep 26, 2018 1:32 pm

Hello,

I have tried your ocmod at Version 3.0.2.0 but didn't work.
Mention that I edit the operation <file path="catalog/view/theme/*/template/product/product.twig"> to fit with my custom theme.
No errors but category link does not appear in product page.
Maybe something is change at Version 3.0.2.0.

Any ideas?
Thanks in advance!

New member

Posts

Joined
Sat Apr 12, 2014 1:11 am

Post by kestas » Wed Sep 26, 2018 2:52 pm

After you installing something do not forget refresh admin modifications and clear cache in admin dashboard.

Custom OpenCart modules and solutions. You can write PM with additional questions... Extensions you can find here


Active Member

Posts

Joined
Tue Oct 12, 2010 2:23 am

Post by ktran » Sat Jun 08, 2019 1:56 am

Hi there, any chance to have this working on Journal 3, OC 2.3.0.2? I am not too great with coding but would love to have a category link just under "Brand" on the standalone product page :)

Newbie

Posts

Joined
Sat Jun 08, 2019 1:50 am

Post by IP_CAM » Sat Jun 08, 2019 9:02 am

You'll sure find one, by posting a request in the commercial Forum
for this.
Ernie

I'm rarely still active at the OC Forum. To reach me, contact: jti@jacob.ch
A Demoversion of my free OpenCart LIGHT v.1.5.6.5 Software Edition
can be seen in real Action here: http://www.jti.li/shop/
---
1'000+ FREE OC Extension-Repositories - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 4 guests