Post by CypherD » Wed Apr 24, 2019 9:55 pm

Good Morning:

I have uploaded 2.2.0, adjusted the config.php files and removed the .txt from the .htaccess files. I can get to the install page fine. However when I attempt to install, I get:

The information you have entered on this page will be sent over an insecure connection and could be read by a third party.

Are you sure you want to send this information? in Firefox.

If I click continue, the page reloads the first page of the install. I can go manually to page 2, but any attempt to move forward simply refreshes the page. This also happens in Chrome and Explorer when tried, however without the message.

Newbie

Posts

Joined
Wed Apr 26, 2017 10:39 pm

Post by OSWorX » Thu Apr 25, 2019 12:35 am

Beside the problem you have (seems to be based on a mix of https and/or http), you wil lget more troubles if you want to use 2.2.x
Better 2.3.0.2 of you want to stay with the 2.x branch (3.x is also not the best choice at this moment).

Custom Development | Individuelle Entwicklung | Support & Bugfixes

Image Image Image


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by CypherD » Thu Apr 25, 2019 1:12 am

Fair enough. The next thing I will try is a 2.3 clean install.

Newbie

Posts

Joined
Wed Apr 26, 2017 10:39 pm
Who is online

Users browsing this forum: No registered users and 9 guests