Post by mitrovics » Thu Apr 11, 2019 5:14 pm

Hello,
i dont get it how caching system works on OpenCart , just too many issues at least in my case. As a wordpress developer for past 6 years i pretty much know something about CMSs :) but OC caching i cant figure out. Simple example i edited config file to target my new databse (config.php and admin/config.php) but when i load site via browser it always show me old values. I open file in editor and i can see new values but simply installer / browser always load old values. Found that cache is stored in storage/cache so i deleted all files except index.html and same issue.

Newbie

Posts

Joined
Thu Apr 11, 2019 5:10 pm

Post by webdesires » Thu Apr 11, 2019 7:42 pm

Are you using any custom plugins?

Also try clearing OCMOD
Extensions > Modifications > (click clear cache at the top right).

If you use VQMOD too make sure you delete the 2 cache files in the vqmod folder:
checked.cache
mods.cache

Regards, WebDesires.
We are a team of developers in the UK - professional and friendly, message us or give us a call anytime and we will be happy to help.

Phone: +44 (0) 121 318 6336 - Web: webdesires.co.uk - Skype: WebDesires
OpenCart Support - OpenCart Web Development - Our OpenCart Plugins


User avatar
New member
Online

Posts

Joined
Mon Sep 28, 2015 6:34 pm
Location - West Midlands, United Kingdom

Post by Elevate » Fri Apr 12, 2019 10:28 am

In addition to clearing the OC cache mentioned above, make sure your browser cache is cleared as well. One other cache would be vqmod cache if you're using vqmod.

ELEV8TE Website Development
https://www.elev8your.com


New member

Posts

Joined
Fri Jul 06, 2018 12:40 am
Location - Denver, Colorado, USA
Who is online

Users browsing this forum: No registered users and 10 guests