Post by AskinSavascisi » Sun Mar 24, 2019 6:14 pm

Hi everyone,

I'm new to Opencart. never used it before.

I relative of mine asked me if i could transfer his webshop to another hosting. After i transfered the webshop to another hosting i'm getting the following error:

Notice: Undefined index: scheme in /home/laminaat/public_html/catalog/controller/startup/seo_url.php (see attachment for code)

I uploaded the files correctly and also restored the DB and changed the credentials.

I'm also having a weird issue: whenever i click on a link the domainname adds itself to the url.. lets say i click on page "contact" then url goes like:

www.example.com/example.com/example.com/contact

see attached screenshots.

Thanks in advance

Attachments

Schermafbeelding 2019-03-24 om 11.08.29.png

Schermafbeelding 2019-03-24 om 11.08.29.png (165.68 KiB) Viewed 486 times

Schermafbeelding 2019-03-24 om 11.08.45.png

Schermafbeelding 2019-03-24 om 11.08.45.png (625.48 KiB) Viewed 486 times

Schermafbeelding 2019-03-24 om 11.09.00.png

Schermafbeelding 2019-03-24 om 11.09.00.png (34.76 KiB) Viewed 486 times



Posts

Joined
Sun Mar 24, 2019 6:06 pm

Post by IP_CAM » Mon Mar 25, 2019 1:04 am

and also restored the DB
Well, did you restore the DB ontent, AFTER you installed
a virgin OC DB first ? This, since an OC DB Backup only
contains DB DATA, but not one of the 'CREATE ... ' Routines ...

Ernie

I'm rarely active at the OC Forum lately. To reach me, contact: jti@jacob.ch
A Demoversion of my free OpenCart LIGHT v.1.5.6.5 Software Edition
can be seen in real Action here: http://www.jti.li/shop/
---
1'100+ FREE OC Extension-Repositories - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by AskinSavascisi » Mon Mar 25, 2019 5:33 pm

Hi IP_cam,

thanks for your reply. No I didn't. I just restored the DB file he gave me.

So I need to have a clean DB first and after that import the backum file?

Edit: The DB provided has all the Create commands. I just checked the tables and the count is 137.Any idea about the error?


Posts

Joined
Sun Mar 24, 2019 6:06 pm
Who is online

Users browsing this forum: No registered users and 6 guests