Post by TomBowen » Sat May 12, 2018 8:27 pm

I've been setting up OpenCart on my website running:
Server Type Apache 2.4, PHP, CGI Edit
PHP Version 5.6

I have uploaded the files, changed the permissions and loaded the License agreement page fine.

However I can't see an "I Agree" button anywhere (I see this referenced in tutorials) and if I click "continue" I get a loading spinner on my browser tab for a long time until I finally get "This page cannot be reached" error.

I have found some similar topics on these forums, but they all seem to be discussing HTTP vs HTTPS. My site is HTTP but looking the source for the install/index.php I can see it does a check, unlike older versions, so this should be fine.

Newbie

Posts

Joined
Sat May 12, 2018 8:19 pm

Post by IP_CAM » Tue May 15, 2018 5:29 am

Well, there is no I agree - , but only the Continue Button, but if
it does not work, you have some Server Settings mixed up, or an
incomplete and/or wrongly CHMOD-ed upload, that's all. And it does
the same checks as older Versions too, just to mention this...
Ernie

Code: Select all

$_['button_continue'] = 'Continue';
OC v.2.x

Code: Select all

<input type="submit" value="<?php echo $button_continue; ?>" class="btn btn-primary" /> 
OC v.3.x

Code: Select all

<input type="submit" value="{{ button_continue }}" class="btn btn-primary" />

For Sale: Turnkey URLs with Opencart installed
My present Opencart Testsite: http://www.velomech.ch/shop/
Attacker IP Blocks are denied from further access to my Sites!
Just contact me for more Information at: jti@jacob.ch
690 FREE OC Extension-Repositories - from OC v.1.5.x up
on the largest Opencart-Mod Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 2 guests