Post by fers1970 » Wed Mar 01, 2017 7:56 am

Hi everybody, I'm trying to upgrade from 1.5.6.4 to 2.1.0.2, I did all the usual steps to upload new files (avoiding config.php files), I can get to the upgrade page but when I click continue it gets stuck "waiting for -my store-", and it never ends...
Last week I did a previous upgrade fron 1.5.5.0 to 1.5.6.4 and it worked pretty fast, no issues...

I took a look at the server error log, and nothing...

Any idea?

Thanks in advance.

Newbie

Posts

Joined
Sat Jan 26, 2013 3:59 am

Post by sat tv guy » Thu Mar 09, 2017 2:09 am

Hi,
You need to upgrade one step at a time, you will get errors when you jump from 1.5.6.4 to 2.0.0 ignore these and just update again
Here is where it gets interesting, you will get a mysql error so just login to control panel and change mysql to mysqli in both config files and errors will disappear
now update step by step to 2.1.0.2 and you will need to change mysqli to msql

Steve

Active Member

Posts

Joined
Wed Oct 12, 2011 12:58 am
Location - london
Who is online

Users browsing this forum: No registered users and 12 guests