Post by SorinAmzaru » Mon Jan 30, 2017 10:01 pm

Hello,

I just installed opencart v 2.3.0.2 and I enabled maintenance mode while I'm working on it.

I cannot see my store even if I'm logged as Admin! It automatically log-out me from store when maintenance mode is enabled.

URL: http://creativezone.ro/shop/

Can you help me please?

Thanks a lot!

Newbie

Posts

Joined
Mon Jan 30, 2017 9:58 pm

Post by IP_CAM » Tue Jan 31, 2017 3:22 am

negative, that's the way OC works! ::)
Ernie

I'm rarely active at the OC Forum lately. To reach me, contact: jti@jacob.ch
A Demoversion of my free OpenCart LIGHT v.1.5.6.5 Software Edition
can be seen in real Action here: http://www.jti.li/shop/
---
1'300+ FREE OC Extension-Repositories - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by SorinAmzaru » Fri Feb 03, 2017 8:27 pm

Well, no! From what I read, if you are logged as admin you should see store normally. Problem is that when I set maintenance mode: ON, it automatically log me off from site and I cannot log in back(I can log in only to Admin Panel).

In my opinion this is a bug. You cannot see your store while it is set as maintenance? Even if you are Admin?

This is a bit... stupid. :drunk:

Looking forward for an admin answer

Newbie

Posts

Joined
Mon Jan 30, 2017 9:58 pm

Post by knowband.plugins » Fri Feb 03, 2017 9:39 pm

We just tried Maintenance mode in OC 2.3.0.2 and found that we are able to access shop (which is in maintenance mode) when we are logged in admin panel. It is clear that there is no such bug in OC.

There might be some other on your store. Are you using any Maintenance mode module for your shop?

Regards,
Knowband Team

Opencart Plugins: Knowband Store
Email: support@knowband.com


User avatar
Active Member

Posts

Joined
Thu Aug 04, 2016 2:56 pm


Post by SorinAmzaru » Tue Feb 07, 2017 9:10 pm

yup..

you can try:
http://creativezone.ro/shop/admin/

its just a demo..

user: admin
pass: admin

thanks

Newbie

Posts

Joined
Mon Jan 30, 2017 9:58 pm

Post by cyclops12 » Mon Feb 13, 2017 12:49 am

This has nothing to do with maintenance mode settings as it still logs you out if you set mm to NO.

So must be some file you have edited or extension/mod you have installed

Expert Member

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by SorinAmzaru » Mon Feb 13, 2017 7:41 pm

there are untouched files but I will try to re-install it

Newbie

Posts

Joined
Mon Jan 30, 2017 9:58 pm
Who is online

Users browsing this forum: No registered users and 8 guests