Post by andreroque » Sun Jan 29, 2017 4:56 am

Hello.

I'm trying to install OpenCart 2.3 and when I try to reach the themeinstall url, I get 500 error access.

I already read about .htaccess file, but I don't have it.

What is the other options?

Thanks in advance

Newbie

Posts

Joined
Sun Jan 29, 2017 4:44 am

Post by knowband.plugins » Wed Feb 01, 2017 2:09 pm

Could you please your error log to identify the root cause of the issue.

If you are using linux server, you can check your error log at the following path:
/var/log/apache2/error.log

Regards,
Knowband Team

Opencart Plugins: Knowband Store
Email: support@knowband.com


User avatar
Active Member

Posts

Joined
Thu Aug 04, 2016 2:56 pm

Who is online

Users browsing this forum: No registered users and 21 guests