Page 1 of 1

store front error upgrading from 1.5.6.4 to 2.3.0.2

Posted: Thu Sep 15, 2016 2:59 pm
by ywang
i am upgrading my OC from 1.5.6.4 to 2.3.0.3 by following the official upgrade guide
after installation, admin module is working fine,
but when loading the store front, it give me an error:
the xxx.my page isn't working
the xxx.my is currently unable to handle this request
upgrade_2.3.2_error_startup.png

upgrade_2.3.2_error_startup.png (35.06 KiB) Viewed 1122 times

does anyone have same or similar issue?
appreciate any assistant from all of u on this matter
thanks a lot

p/s
i tried a clean install on 2.3.0.2 , and it has no issue at all

Re: store front error upgrading from 1.5.6.4 to 2.3.0.2

Posted: Fri Sep 16, 2016 12:04 am
by Cue4cheap
What official upgrade?

Also if you look it has a 500 server error. You should have a log that tells you what errors you received.

Plus I recommend you review all the posts on upgrading from 1.5.x to 2.x.

Mike

Re: store front error upgrading from 1.5.6.4 to 2.3.0.2

Posted: Mon Sep 19, 2016 3:37 pm
by KeyLeeAM
You can check connector. Reload the web page. You can do that by clicking the refresh/reload button, pressing F5, or trying the URL again from the address bar.

Re: store front error upgrading from 1.5.6.4 to 2.3.0.2

Posted: Tue Sep 20, 2016 6:29 pm
by Hannah00
To avoid 500 server error when upgrading data, I think you can try OpenCart upgrade tool as a nice choice, especially you need to upgrade data in short time and with limited technical knowledge about upgrade. Upgrade opencart 1.5 to 2 is very popular in 2016.