Post by Quistar » Fri Apr 29, 2016 11:24 pm

Hi,

I'm having a issue when i'm installing opencart version 2.0.1.0 at the 2nd step.

It gives me the following error:
Warning: ZIP extension needs to be loaded for OpenCart to work!

If I can provide more info's that would help please let me know

I have attached a screenshot for better understanding

Any help would be great.

Attachments

installing error.jpg

installing error.jpg (503.49 KiB) Viewed 196 times


Newbie

Posts

Joined
Fri Apr 29, 2016 10:47 pm

Post by villagedefrance » Sat Apr 30, 2016 2:51 pm

Check with your web host that PHP ZIP extensions are available and ON.

OpenCart custom solutions @ https://villagedefrance.net


User avatar
Active Member

Posts

Joined
Wed Oct 13, 2010 10:35 pm
Location - UK
Who is online

Users browsing this forum: No registered users and 4 guests