Post by webdotscnsc » Thu Apr 21, 2016 3:45 am

??? Unable to formulate each site differently, Same banner shows on all. images on site one and not on site two at all - no product images mo banner images and no logo images ??? ,

New member

Posts

Joined
Thu May 14, 2015 10:06 pm

Post by webdotscnsc » Thu Apr 21, 2016 5:18 am

webdotscnsc wrote:??? Unable to formulate each site differently, Same banner shows on all. images on site one and not on site two at all - no product images mo banner images and no logo images ??? ,
Using 2.2.0.0

New member

Posts

Joined
Thu May 14, 2015 10:06 pm

Post by Randem » Thu Apr 21, 2016 11:52 am

Hi webdotscnsc,

I will assume you mean Multi-Store not Mlti-Site... The most common reason the same banners show for each site is because you are showing the same site. This reason would be that you have not terminated the URL in the store settings with a trailing slash.

Other Helpful Information

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am

Post by webdotscnsc » Fri Apr 22, 2016 2:24 am

Randem wrote:Hi webdotscnsc,

I will assume you mean Multi-Store not Mlti-Site... The most common reason the same banners show for each site is because you are showing the same site. This reason would be that you have not terminated the URL in the store settings with a trailing slash.

Other Helpful Information
This has been done, and each site checked and everything is there for the default site and the second is showing the banner on store 1 and no images at all

New member

Posts

Joined
Thu May 14, 2015 10:06 pm

Post by Randem » Fri Apr 22, 2016 3:59 am

Did you add the fixed that I posted?

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am

Post by webdotscnsc » Fri Apr 22, 2016 4:05 am

Randem wrote:Did you add the fixed that I posted?
to terminate the URL in the store settings with a trailing slash? If yes then it was already done..

New member

Posts

Joined
Thu May 14, 2015 10:06 pm

Post by Randem » Fri Apr 22, 2016 4:09 am

I meant ALL the fixes that I have posted... And BTW v2.2.0.0 is not production ready yet. You should stick to v2.1.0.x

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am

Post by webdotscnsc » Fri Apr 22, 2016 4:53 am

I have done everything including deleating my second store 100;s of times and starting over. I am at that stage now again.

I have three sites on one server - I am using two different programs - I am trying to get everything on Open cart. I have gone tru all the available documentation and information that I can Find.

When I add my second store - I can not drop the banners off it that are on the first store, And I get no images on the second store.

New member

Posts

Joined
Thu May 14, 2015 10:06 pm

Post by Randem » Fri Apr 22, 2016 11:13 am

I still don' t get what you mean... OpenCart supports more than one store and you keep referring to sites which are two very distinct things. Using the incorrect terminology will send everyone in the wrong direction... What exactly do you mean?

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am

Post by webdotscnsc » Fri Apr 22, 2016 11:21 am

Randem wrote:I still don' t get what you mean... OpenCart supports more than one store and you keep referring to sites which are two very distinct things. Using the incorrect terminology will send everyone in the wrong direction... What exactly do you mean?
I have done everything including deleting my second store 100;s of times and starting over. I am at that stage now again.

I have three sites on one server - I am using two different programs - I am trying to get everything on Open cart. I have gone thru all the available documentation and information that I can Find.

When I add my second store - I can not drop the banners off it that are on the first store, And I get no images on the second store.

New member

Posts

Joined
Thu May 14, 2015 10:06 pm

Post by Randem » Fri Apr 22, 2016 11:32 am

I still don't understand you are using vague terminology... Like "When I add your second store" When you add it to what? How? You have to be very detailed and exact to get detailed and exact answers.

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am
Who is online

Users browsing this forum: No registered users and 10 guests