Post by dolphinus » Wed Apr 06, 2016 6:29 am

Perhaps I'm to much a novice to make this transition.
Thought I'd followed the Ytube steps but now the storefront is down and I'm scrambling to try and get it at least back to where it was.
I got to the upgrade page but then got the error code:
SyntaxError: Unexpected token <
OK
<br />
<b>Notice</b>: Undefined index: custom_field in <b>/ho[/b]me/feedora/public_html/feedora.com/store/install/model/upgrade/1001.php</b> on line <b>31</b><br />
<br />[/i]

would hope for someone to help me sort this out.

aloha,
dolphinus

Newbie

Posts

Joined
Wed Apr 06, 2016 6:24 am

Post by florinsith » Wed Apr 06, 2016 3:14 pm

You haven upgraded the database yet acording to the error, from what version to what version are you trying to upgrade?

Image
My Extensions - SuperTheme - Opencart templates - Opencart modules


User avatar
Expert Member

Posts

Joined
Fri May 14, 2010 2:36 am


Post by pm-netti » Wed Apr 06, 2016 5:19 pm

dolphinus wrote:Perhaps I'm to much a novice to make this transition.
Thought I'd followed the Ytube steps but now the storefront is down and I'm scrambling to try and get it at least back to where it was.
I got to the upgrade page but then got the error code:
SyntaxError: Unexpected token <
OK
<br />
<b>Notice</b>: Undefined index: custom_field in <b>/ho[/b]me/feedora/public_html/feedora.com/store/install/model/upgrade/1001.php</b> on line <b>31</b><br />
<br />[/i]

would hope for someone to help me sort this out.

aloha,
dolphinus
Can ypou at first update files to folder install/model/upgrade:
http://forum.opencart.com/viewtopic.php ... 98#p610301

Image
- - - OpenCart Upgrade Service - - -


User avatar
Active Member

Posts

Joined
Sat Apr 07, 2012 11:22 pm
Location - Kittilä-Finland

Post by Randem » Thu Apr 07, 2016 6:21 am

Hi dolphinus,

You say you are a novice at this but why would you attempt to do an upgrade on a live store. Just that alone screams test area. I would get your backups out and restore to where you were but I am imagining that you don't have any... So get your host to restore to the day before you attempted the backup, then create a test environment and backup before you go any further.

As far as upgrades I would not go past v2.1.0.x. v2.2.0.0 is not as stable yet and no need to add that into the mix also.
ALWAYS test software before going live with it so that you know what you are getting into (or may not want to get into).

Migrating your data from OpenCart Version 1.5.6.4 to Version 2.1.0.x
Migrating your data from OpenCart Version 2.1.0.x to Version 2.2.0.0 (TEST ONLY)


Changes made to correct issues in OpenCart for v2.1.0.x
Changes made to correct issues in OpenCart for v2.2.0.x

Those should help also

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am
Who is online

Users browsing this forum: No registered users and 8 guests