Post by thanasisy » Thu Mar 10, 2016 5:36 am

Hi
trying to upgrade from 1.5.6.4 to 2.2.0 , in the very first step I got the error

Error Code(0): Error: Unknown column 'code' in 'field list'
Error No: 1054
Error in: /usr/www/users/yesmec/raniak/install/model/upgrade/1002.php line 8
INSERT INTO `oc_setting` SET `key` = 'config_product_limit', `value` = '20', `code` = 'config', `store_id` = 0 in /usr/www/users/yesmec/raniak/system/library/db/mysql.php on line 54


Any help what to do ?

Newbie

Posts

Joined
Thu Mar 10, 2016 5:33 am

Post by Randem » Thu Mar 10, 2016 2:41 pm

Hi thanasisy,

You can't do it yet... The best you can do right now is to upgrade to v2.1.0.x - http://www.randemsystems.com/support/op ... n-2-1-0-1/

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am

Post by thanasisy » Thu Mar 10, 2016 3:26 pm

Thank you Randem. For some reason I thought I could :(

Newbie

Posts

Joined
Thu Mar 10, 2016 5:33 am

Post by Randem » Thu Mar 10, 2016 3:30 pm

You are welcome. I am working on an upgrade script now for v2.2.0.x

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am

Post by beipink » Fri Jun 10, 2016 9:52 am

Would this update work for 1.5.5.1 to 2.1

Active Member

Posts

Joined
Tue Mar 20, 2012 7:43 pm

Post by Randem » Fri Jun 10, 2016 11:48 am

Yes it should. Check the description in the post from the link.

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am

Post by EvolveWebHosting » Wed Jun 15, 2016 9:55 pm

Use this script on a 2nd copy of your install. It's from a very trusted developer in this community:

http://forum.opencart.com/viewtopic.php?f=181&t=159898

Image
https://www.evolvewebhost.com
$10.49 .com Registration and $9.99 .com Transfers in now
Guaranteed top level opencart performance and support. Risk free 30 day money back guarantee & free transfers.
Image


User avatar
Active Member

Posts

Joined
Fri Mar 27, 2015 11:13 pm
Location - Denver, Colorado, USA
Who is online

Users browsing this forum: No registered users and 8 guests