Post by fakhricker » Sun Jan 10, 2016 11:28 pm

My version have a lot bug so when i want to upgrade my site from opencart gifthub i found error

Fatal error: Class 'Factory' not found in /home/localhost/public_html/install/index.php on line 30

plis help me ._.

Newbie

Posts

Joined
Sun Jan 10, 2016 11:26 pm

Post by Randem » Mon Jan 11, 2016 3:35 am

fakhricker ,

Don't upgrade from github, Use the regular download from OpenCart - http://www.opencart.com/
and this - http://www.randemsystems.com/support/op ... n-2-1-0-1/

You will have a lot less headaches.

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am

Post by pm-netti » Tue Jan 12, 2016 2:25 am

Randem wrote:fakhricker ,

Don't upgrade from github, Use the regular download from OpenCart - http://www.opencart.com/
and this - http://www.randemsystems.com/support/op ... n-2-1-0-1/

You will have a lot less headaches.
Thanks, Randem, your upgrade script edit.
If someone want upgrade with support, it is here:
http://www.opencart.com/index.php?route ... n_id=24347
This moves modules Ok and unzip Oc files, if is writable to folders :)

Image
- - - OpenCart Upgrade Service - - -


User avatar
Active Member

Posts

Joined
Sat Apr 07, 2012 11:22 pm
Location - Kittilä-Finland
Who is online

Users browsing this forum: No registered users and 5 guests