Post by shadoblix » Wed Jan 06, 2016 12:15 pm

I have just uploaded all the files to my served for the latest version of open cart.
When I go to my website address to launch the auto installer all I get is the following message ---> PHP5.3+ Required
Why is this? Never seen it before.

Thanks for any help / suggestions.

DJ

New member

Posts

Joined
Mon Dec 14, 2009 1:49 am

Post by IP_CAM » Wed Jan 06, 2016 1:11 pm

This is the first Error message, of a whole Bunch, still waiting, around the corner, and just telling you, that you'll need to update your Server Software to PHP5.3, before continuing with the installation. But don't worry, by the way you tried to upgrade something with a non-matching, non-upgradable Version, you will be sorry, not to have checked around the Forum, before you screwed up so badly... :-\

About PHP5.3, Google knows more about it.
Ernie

I am no longer active at the Forum. Please do NOT send me Personal Mails,
they will no longer be replied to.
My Github OC Site: https://github.com/IP-CAM
3'960 + FREE OC Extensions, on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by shadoblix » Wed Jan 06, 2016 3:03 pm

Actually figured it out and changed the setting for the php in my hosting site. Worked fine except now with one of the templates I bought..... that just screws EVERYTHING up. Oh well back the drawing board.

New member

Posts

Joined
Mon Dec 14, 2009 1:49 am
Who is online

Users browsing this forum: Google [Bot] and 10 guests