Post by kyrre » Wed Oct 28, 2015 12:55 am

I installed a fresh version of 2.0 and copied the permissions to the existing db.

Hi all

I just upgraded from 1.5.4 (I think it was) to, and after some minor bugs the site is running - but I have no permissions what so ever in admin. I can not see orders, change the template, see customers or nothing. I can see the dashboard.

I have tried to reset the user group permissions for user 1 (Top Admin) in MySql Workbench with no luck. I guess the settings I found are for an older version.

Please help :)

Kind regards

New member


Mon Jul 16, 2012 10:20 pm

Post by IP_CAM » Wed Oct 28, 2015 1:47 am

you marked it solved, so, noone really knows, if you where able to solve the last minor bug, obviously still remaining.
BTW. Did you activate your API ? V-2 requires it.

I don't use the Forum Mailer, to reach me, contact:
OpenCart LIGHT v.
OpenCart V-PRO v.
1'700+ FREE OC Extensions - from OC v.1.5.x up,
on the world's largest OC-related Github Site:

User avatar
Legendary Member


Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 5 guests