Post by chuelchie » Sat May 30, 2015 11:41 am

Hi - my site is working fine on the 1.5.6.4 and am scared if I upgrade to latest one it wont work.

can anyone advise best course of action?

Newbie

Posts

Joined
Sat Feb 23, 2013 9:22 am

Post by virgotch » Sat May 30, 2015 5:04 pm

why you want to update ? 1.5.6.4 ıs most stable version and better than 2.x versions. i can recommend you stay with 1.5.6.4 because every new 2.x release has own isues and bugs. oc is not anymore opensource after 1.5.6.5 last stable version and they release all for business

New member

Posts

Joined
Sun Oct 26, 2014 4:10 am

Post by bertix » Sat Jul 25, 2015 12:37 am

Hi,
I want this responsive design, so I must do this upgrade.

New member

Posts

Joined
Wed Sep 05, 2012 11:44 pm

Post by Winock » Mon Jul 27, 2015 2:42 pm

As i said in a previous post, i´m be newbee....
i find my way verry good in Wordpress, Oc is totaly new for me, in WP there are updates, most of them are for security risks, when WP have a update in example from 2.xx to 3.xx it is recommended to install the update.

ist this not the case with OC, i have to make a project for a customer and have to do it with OC, i have find a template and i have need some extensions who are only compatible with 1.5.6.4 therefore i wil have to install the 1.5.xx version

is this save?

Newbie

Posts

Joined
Sat Jul 25, 2015 8:40 pm
Who is online

Users browsing this forum: No registered users and 5 guests