Post by kishwar » Sat Jan 10, 2015 12:59 am

Hi,
Our store is http://www.siennaonline.com. We have installed a boss parallax theme over 1.5.6.1 version. Is it possible to upgrade the site without impact to 2.0?

Newbie

Posts

Joined
Sat Jan 10, 2015 12:56 am

Post by villagedefrance » Sat Jan 10, 2015 11:55 am

No, upgrading from 1.5.6.x to 2.0 is NOT recommended right now.
v2.0 is very very different from 1.5.x. Your theme will not work with v2.0.

OpenCart custom solutions @ https://villagedefrance.net


User avatar
Active Member

Posts

Joined
Wed Oct 13, 2010 10:35 pm
Location - UK
Who is online

Users browsing this forum: No registered users and 10 guests