Post by doeme » Sat Nov 01, 2014 5:57 am

Hi guys

My products disappear after editing and new products wont be added. I don't know why, there's no error message or something like that ??? ... why?

Thanks

Dom

New member

Posts

Joined
Wed Sep 19, 2012 4:22 am

Post by doeme » Fri Dec 26, 2014 7:52 pm

hey guys

still the same problem with the latest version of opencart. any ideas? thanks

dom

New member

Posts

Joined
Wed Sep 19, 2012 4:22 am

Post by vesel@abv.bg » Wed Jun 01, 2016 9:31 pm

Confirm. This problem still exists - using Opencart 2.2.
I've disabled English, but have used only my local language - Bulgarian. In this case I could not add new product, the product just disappeared after I clicked SAVE button.
When I have two languages (EN, BG) there is no such problem.

Newbie

Posts

Joined
Fri May 27, 2016 5:29 am

Post by doeme » Thu Jun 02, 2016 3:41 pm

I moved my shop to Arastta (one click update, works fine) and no problems so far

New member

Posts

Joined
Wed Sep 19, 2012 4:22 am

Post by pm-netti » Thu Jun 02, 2016 4:02 pm

vesel@abv.bg wrote:Confirm. This problem still exists - using Opencart 2.2.
I've disabled English, but have used only my local language - Bulgarian. In this case I could not add new product, the product just disappeared after I clicked SAVE button.
When I have two languages (EN, BG) there is no such problem.
Are you edit / added language? Your language ID is not found from table product_description. You change language ID, if necessary, to table 'language'.

Image
- - - OpenCart Upgrade Service - - -


User avatar
Active Member

Posts

Joined
Sat Apr 07, 2012 11:22 pm
Location - Kittilä-Finland
Who is online

Users browsing this forum: No registered users and 11 guests