Post by i2Paq » Mon Oct 06, 2014 4:10 pm

next time please post the error.

Code: Select all

Warning: Missing argument 1 for Cache::__construct(), called in /home/tinkystr/public_html/index.php on line 126 and defined in /home/tinkystr/public_html/system/library/cache.php on line 5Notice: Undefined variable: driver in /home/tinkystr/public_html/system/library/cache.php on line 6Notice: Undefined variable: driver in /home/tinkystr/public_html/system/library/cache.php on line 11Error: Could not load cache driver cache!
Did you use our FREE search?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by i2Paq » Mon Oct 06, 2014 4:17 pm

Are your running a private or shared server?

What is your hoster saying?

I run a 2.0 without this error, maybe it is server related?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by i2Paq » Mon Oct 06, 2014 4:26 pm

Try and install OC 1.5.6.4, just to see if that works.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by pprmkr » Mon Oct 06, 2014 4:33 pm

Check line 126 of index.php.
Probably looks like:

Code: Select all

$cache = new Cache();
But should be:

Code: Select all

$cache = new Cache('file');

User avatar
Active Member

Posts

Joined
Sat Jan 08, 2011 11:05 pm
Location - Netherlands

Post by akayani » Sat Jul 25, 2015 2:57 am

Error: Could not load cache driver file cache!

// Cache
$cache = new Cache('file');
$registry->set('cache', $cache);

I've checked the permissions for the directory. Deleted the site that I was moving from the testing server and done a clean install and this error persists.

Any clues?

Newbie

Posts

Joined
Sun Jul 08, 2012 9:17 pm

Post by deunus » Thu Oct 06, 2016 10:37 am

I have a same problem I have check the website file shows 0 bytes.
I tried to upload the file but its not uploading.
Please help any one.
Website is cra2ydeals.com

Newbie

Posts

Joined
Wed Aug 10, 2016 11:42 am
Who is online

Users browsing this forum: No registered users and 4 guests