Post by Johnathan » Wed Sep 24, 2014 12:35 am

James wrote:
James, does this mean that 2.0 won't be released for another 6 months?
LOL, no! 2.0 will be out in rc/beta asap, 7 days later hopefully the official release so yeah your modules should be ready to go asap.

The idea / decision behind maintaining 1.5.6.x is that most of all developers know it is stable, prefer to work with it for now and will take a while to transition. So think of it more as an option of either using a stable 1.5.6 or a fancy new 2.0 on new projects, we just don't see the point in forcing people on a brand new system all of a sudden (with less modules, possibly less stable etc)

Hope that is a bit clearer for everyone?
Whew, great! I was getting a bit worried there, and was hoping I had misunderstood what you'd written.

I think it's wise to keep 1.5.6.x going at the same time, so that's definitely a good decision. Thanks for clearing that up for me!

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by rocketweb » Thu Sep 25, 2014 3:42 am

James wrote:Hope that is a bit clearer for everyone?
Thanks a lot for your clear answers.

Hope you will keep us informed within the next few weeks of the OC2.0 beta/stable release, etc.

Newbie

Posts

Joined
Tue Oct 08, 2013 4:05 pm

Post by James » Thu Sep 25, 2014 1:27 pm

Hope you will keep us informed within the next few weeks of the OC2.0 beta/stable release, etc.
Certainly will, keep an eye on the global announcements :)

User avatar
Active Member

Posts

Joined
Wed May 27, 2009 6:07 am
Location - Leeds, UK

Post by James » Fri Sep 26, 2014 1:46 am


User avatar
Active Member

Posts

Joined
Wed May 27, 2009 6:07 am
Location - Leeds, UK

Post by jason2010 » Sat Sep 27, 2014 1:48 am

Tried installing but cannot get past the pre-install

A database extension needs to be loaded in the php.ini for OpenCart to work!

New member

Posts

Joined
Thu Apr 04, 2013 6:27 am
Who is online

Users browsing this forum: No registered users and 1 guest