Post by JNeuhoff » Wed Nov 26, 2008 7:43 pm

I have successfully tested the new PayPal Concept up to the point where it leads to the PayPal payment gateway, using my live PayPal merchant account.

In the case of a sandbox account, however, I always end up on a page like this:

Attachments

???
PayPal.png

MHC Web Design
Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * TrustPilot Reviews * Google Rich Snippets * Google Tag Manager * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by Qphoria » Wed Nov 26, 2008 8:12 pm

did this work differently in the old version?

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by Qphoria » Wed Nov 26, 2008 11:28 pm

Yea its the same on the old version too. You've always needed a sandbox account to use test mode. Nothing has changed there

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by JNeuhoff » Sat Nov 29, 2008 1:09 am

I did sign up for a PayPal sandbox account, and entered its e-mail address into the PayPal payment module configuration, and also set the radio button to 'test mode'. I would have expected it to directly go to a payment gateway page, just like in the live PayPal account, with a mostly filled in sign-up and sign-in forms.

MHC Web Design
Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * TrustPilot Reviews * Google Rich Snippets * Google Tag Manager * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by Qphoria » Sat Nov 29, 2008 1:48 am

I agree but that is the same behavior on the old paypal module as well.

I wonder if this is related:
http://www.paypaldeveloper.com/pdn/boar ... ing&page=1


But that seems to already be fixed
Last edited by Qphoria on Sat Nov 29, 2008 2:00 am, edited 1 time in total.

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by Qphoria » Sat Nov 29, 2008 8:24 am

Yea but that is already set in the existing paypal code, so that fix has been there. That is a bug from 2007

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am
Who is online

Users browsing this forum: No registered users and 1 guest