Post by monikvivek » Wed Dec 12, 2018 6:37 pm

SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data

OK

<br />
<b>Fatal error</b>: Uncaught exception 'Exception' with message 'Error: EHLO not accepted from server!' in /home/sites/4a/8/88aab10a02/public_html/ekpek.com/system/library/mail/smtp.php:120
Stack trace:
#0 /home/sites/4a/8/88aab10a02/public_html/ekpek.com/system/library/mail.php(142): Mail\Smtp-&gt;send()
#1 /home/sites/4a/8/88aab10a02/public_html/ekpek.com/catalog/controller/mail/order.php(275): Mail-&gt;send()
#2 /home/sites/4a/8/88aab10a02/public_html/ekpek.com/catalog/controller/mail/order.php(34): ControllerMailOrder-&gt;add(Array, '1', '', '')
#3 [internal function]: ControllerMailOrder-&gt;index('checkout/order/...', Array)
#4 /home/sites/4a/8/88aab10a02/public_html/ekpek.com/system/storage/modification/system/engine/action.php(79): call_user_func_array(Array, Array)
#5 /home/sites/4a/8/88aab10a02/public_html/ekpek.com/system/engine/event.php(62): Action-&gt;execute(Object(Registry), Array)
#6 /home/sites/4a/8/88aab10a02/public_html/ekpek.com/system/storage/modification/system/engine/loader.php(237): Event-&gt;trigger('model/checkout/...', in <b>/home/sites/4a/8/

Newbie

Posts

Joined
Wed Dec 12, 2018 6:35 pm

Post by OSWorX » Wed Dec 12, 2018 7:10 pm

As the message says: the EHLO command is not accepted by the called server.
Maybe your SMTP settings are not correct, or the called server has some issues.

Beside this: please read first the forum rules!

Forum Rules [en]: viewtopic.php?f=176&t=200480
Forumregeln [de]: viewtopic.php?f=37&t=114208
Commercial Request: viewforum.php?f=88

Image Image Image


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria
Who is online

Users browsing this forum: No registered users and 2 guests