Post by virgotch » Tue Nov 11, 2014 8:28 am

yeni bir web sitesi icin opencart kullanmak istiyoruz ve opencart uzerine bikac modulle gelisterecegiz fakat 2.0 versiyonla 1.5 arasinda cok bir fark goremedim genelde ayni kodlar ve moduller kullanilmis basic olara. 1.5.6.4 son sururmunde hala duzeltilmemis hatalar sorunlar varmidir? 2.0 yerine 1.5 surumunu kullanabilirmiyiz ?

New member

Posts

Joined
Sun Oct 26, 2014 4:10 am

Post by Konyali42 » Thu Dec 04, 2014 7:35 am

2.0 cok sikintili. bir stabil sürüm cikmasini beklemeni tavsiye ederim. 1.5.6.4. de sikinti yok.

New member

Posts

Joined
Thu Jan 09, 2014 11:24 pm

Post by virgotch » Thu Dec 11, 2014 9:05 am

cevap icin tskler , 2.0 da halami sorunlar var? 2.0.1.1 versionu release oldu degisen bisey yokmu buglarda sorunlarda ? 1.5.6.4 mu kullanalim

New member

Posts

Joined
Sun Oct 26, 2014 4:10 am

Post by Konyali42 » Mon Dec 15, 2014 1:35 am

evet maalesef 2.0.1.1 dede bazi sorunlar hala devam etmekte...
bunu 1.5.6. gibi düsün

1.5.6 dan sonra 4 sürüm cikti ve sonuncusu yani 1.5.6.4 anca stabil hale gelmisti...

acil istiyorsan kesinlikle 1.5.6.4
beklerim diyorsan kisa zamanda illaki bir stabil 2 versionu cikacaktir..

New member

Posts

Joined
Thu Jan 09, 2014 11:24 pm

Post by ozkiremitci » Thu Jan 15, 2015 12:55 am

Üzerinde çalışmalar yapacaksan, 1.5.6.4 derim. Son sürüm hem tasarım hem yazılım olarak seni olayacak. 1.5.6.4 daha stabil ve üzerinde işine has oynamaları daha rahat yapabilirsin.

Newbie

Posts

Joined
Thu Jan 26, 2012 9:48 pm

Who is online

Users browsing this forum: No registered users and 5 guests