Page 1 of 1

Problema imagini

Posted: Thu Jun 26, 2014 4:15 am
by pilutz
Salutare ,

Folosesc versiunea 1.5.6.2 si am o problema la care nu reusesc sa ii dau de cap...nu ma lasa sa adaug imagini , nici logo , nici la categoria de produse sau la produse.

Ca si un exemplu http://irigatii.magazinweb.ro uitativa ce imi apare in loc de logo si la acest produs http://irigatii.magazinweb.ro/index.php ... duct_id=42 am inlocuit din template-ul original doua imagini...care nici pe acelea nu vrea sa le arate...folosesc template-ul original si am , cred , permisiuni pe unde trebuie la fisiere.

P.S. nu ma lasa decat sa sterg imaginea dar nu pot sa pun alta, inclusiv nici cea care a fost...


Va rog un mic ajutor

Re: Problema imagini

Posted: Thu Jun 26, 2014 4:29 pm
by florinsith
Aveti vreo eroare in logul de erori legata de imagini sau image manager? Aveti modificari facute sau extensii instalate in admin? Cand sunteti in image manager, nu puteti urca imagine noua sau nu puteti selecta din imaginile existente in image manager deja?

Re: Problema imagini

Posted: Thu Jun 26, 2014 9:14 pm
by pilutz
florinsith wrote:Aveti vreo eroare in logul de erori legata de imagini sau image manager? Aveti modificari facute sau extensii instalate in admin? Cand sunteti in image manager, nu puteti urca imagine noua sau nu puteti selecta din imaginile existente in image manager deja?
nu am nici o eroare in log , am o extensie in admin si anume cea de la urgent curier , ma lasa sa urc o imagine noua doar ca nu vad numai textul si daca dau dublu click pe ea apare ca si a-r fi selectat-o dar nu apare pe site ....

Re: Problema imagini

Posted: Sat Jun 28, 2014 9:07 pm
by florinsith
Nu stiu ce se intampla, vad ca ai reinstalat, merge acum? Daca nu fa un cont de demo in admin cu permisiuni de acces doar la pagina produsului si image manager, trimite pe pm.

Re: Problema imagini

Posted: Wed Jul 02, 2014 4:26 pm
by zighia
salut

am avut aceeasi eroare acum cateva zile cu un site. nu se genereaza nicio eroare in log. este legat de permisiunile pe care le ai pe directoarele in care se stocheaza imaginile. da-le un 777 sau 755 si o sa mearga

Re: Problema imagini

Posted: Wed Jul 09, 2014 10:02 pm
by tiptil
buna ziua, am o problema cu uploadul imaginilor de cateva zile; pana acum mi-a mers iar de la un timp nu pot sa mai incarc imagini

primesc eroarea din print screen

ma poate ajuta cineva?

multumesc

Re: Problema imagini

Posted: Thu Jul 10, 2014 3:29 am
by florinsith
Verificati permisiunile la folderele image, image/data si image/cache , trebuie sa fie 755, daca asa sunt dar nu functioneaza incercati 777.

Re: Problema imagini

Posted: Thu Jul 10, 2014 1:42 pm
by tiptil
am uitat sa mentionez ca deja le-am setat 777 dar nu merge ???

Re: Problema imagini

Posted: Thu Jul 10, 2014 6:54 pm
by florinsith
Si va apar aceleasi erori? ca prima e de le imagini , restul de la logul de erori, verificati permisiunile si pentru folderul system/logs si fisierul error.txt.

Re: Problema imagini

Posted: Thu Jul 10, 2014 8:36 pm
by tiptil
tot nu merge :-\

Re: Problema imagini

Posted: Fri Jul 11, 2014 4:08 pm
by tiptil
daca vreau sa incarc o imagine cand apas pe upload nu se-ntampla nimic, iar cand vreau sa creez un folder primesc eroarea:

Re: Problema imagini

Posted: Fri Jul 11, 2014 7:22 pm
by florinsith
Pare in continuare o problema de permisiuni, dar daca tu le-ai verificat pe toate nu stiu ce sa mai zic.Poate ajuta altcineva care a mai intalnit problema.

Re: Problema imagini

Posted: Sat Jul 19, 2014 7:13 pm
by iproductions
incearca sa setez toate dai toate permisiunile pe baza de date !