Post by nikythebest » Fri Jan 14, 2022 5:57 pm

Salut,
Am instalat ultima versiune de OC si incercand sa sterg produsele demo primesc urmatoarea eroare:

Unknown: Required parameter $store_id follows optional parameter $product_ids in /home/.../admin/model/extension/advertise/google.php on line 341Unknown: Required parameter $store_id follows optional parameter $data in /home/.../admin/model/extension/advertise/google.php on line 413Warning: Cannot modify header information - headers already sent by (output started at /home/.../admin/controller/startup/error.php:34) in /home/.../system/library/response.php on line 36

Cum rezolv problema? Multumesc!

New member

Posts

Joined
Thu Sep 15, 2011 3:54 am

Post by xxvirusxx » Fri Jan 14, 2022 8:07 pm

Folosesti PHP 8.

Ori dai uninstall la Google Shopping, ori folosesti php 7.4

My Converted Modules | Opencart Upgrade Service | Free Dashboard Maps | Buy me a beer | My Custom OC 3.0.3.8


User avatar
Expert Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm
Location - România

Post by nikythebest » Mon Jan 17, 2022 5:51 pm

xxvirusxx wrote:
Fri Jan 14, 2022 8:07 pm
Folosesti PHP 8.

Ori dai uninstall la Google Shopping, ori folosesti php 7.4
Intradevar folosesc php 8. Uninstall google shopping pare sa fie cea mai buna solutie.
Posibil sa mai am probleme cu alde module din cauza ca folosesc php 8? Recomanzi sa fac downgrade la phph 7.4 pentru ultima versiune de OC?

Multumesc frumos!

New member

Posts

Joined
Thu Sep 15, 2011 3:54 am
Who is online

Users browsing this forum: No registered users and 2 guests