Post by daniel10101 » Mon Nov 28, 2016 7:08 pm

Ori eu m-am tampit ori e ceva in neregula cu instalarea mea.

Este a 2-a extensie la care ma confrunt cu eroarea asta

Permisiune Refuzată! - Nu ai permisiunea de a accesa această pagină, te rugăm să consulţi administratorul de sistem.


Acum am instalat modulul de shipping pentru fan curier - e adevarat - nu am modificat permisiuni la administrator din prima - am intrat sa modific campurile si apoi la salvare - Nu ai permisiuni.... M-am dus la users si am bifat modulul dar in continuare se intampla sa nu am voie sa umblu - - am dezinstalat si reinstalat tot degeaba


opencart 2.3.0.2

Pentru a nu deveni complet paranoic cu versiunea asta - din cele anterioare - 2.1. - 2.2. - 2.0 - care ar merita instalata si cu care se poate lucra cat de cat coerent. Am inceput sa citesc posturile cu bug-uri din engleza si deja tind sa schimb versiunea

Newbie

Posts

Joined
Sat Nov 05, 2016 6:21 pm

Post by medvi » Tue Nov 29, 2016 3:22 am

Foarte bine, treceti pe 1.5.6.4 si scapati de toate problemele !

Image
If you have any questions or want solutions to your problems, please email: support@medvicompany.ro


User avatar
Active Member

Posts

Joined
Wed Mar 04, 2015 12:29 am
Location - Bucuresti

Post by florinsith » Thu Dec 01, 2016 4:22 pm

Problema apare deoarece instalezi extensii pentru opencart 2.2 sau versiuni precedente pe opencart 2.3.
Oc 2.3 are o noua structura de fisiere pentru extensii si un 'sistem de compatibilitate' cu cele vechi ce creeaza mai multe probleme decat rezolva.
Extensia ta sa spunem ca are ruta shipping/fancurier. La instalare s-au adaugat automat permisiuni pentru extension/shipping/fancurier datorita sistemului de compatibilitate. Tot datorita lui ai putut sa accesezi extensia prin extension/shipping/fancurier (din lista de extensii), insa la salvare formularul extensiei are actiunea shipping/fancurier, la care nu ai permisiuni. Te-ai dus sa setezi permisiunile manual, si acum s-au setat pentru shipiing/fancurier insa s-au pierdut pentru extension/shipping/fancurier (pentru ca fisierul cu aceasta ruta nu exista) si prin urmare nu mai poti accesa extensia din lista. Daca dupa accesare modifici tu url-ul paginii, eliminand entension/ din url vei putea accesa extensia si vei putea salva. Insa nu stiu exact daca o sa si mearga in frontend apoi.
Exista un vqmod de compatibilatate facut de OpencartAddons insa nu a functionat foarte bine pentru mine, la nevoie am actualizat extensiile la noua structura.
Dintre versiunile 2.x, 2.3 mi se pare cea mai buna, dar are acest dezavantaj pentru extensiile ce nu au fost actualizate.

Image
My Extensions - SuperTheme - Opencart templates - Opencart modules


User avatar
Expert Member

Posts

Joined
Fri May 14, 2010 2:36 am


Post by topy » Sat Nov 02, 2019 3:04 am

Intalnesc aceeasi problema... ce se poate face in cazul de fata?

New member

Posts

Joined
Mon Jun 20, 2011 2:52 pm
Who is online

Users browsing this forum: No registered users and 7 guests