Post by kfc0209 » Fri Sep 07, 2012 2:48 am

Under Customer Group, I have set Approve New Customers = "N". However after I have registered as a new customer and try to login, I got an error "Your account requires approval before you can login". Is this a bug?

Newbie

Posts

Joined
Wed Jul 25, 2012 11:28 pm

Post by i2Paq » Fri Sep 07, 2012 3:30 am

WHAT VERSION?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by kfc0209 » Fri Sep 07, 2012 8:55 am

1.5.3.1

Newbie

Posts

Joined
Wed Jul 25, 2012 11:28 pm

Post by kfc0209 » Mon Sep 10, 2012 10:25 am

Besides, as soon as a customer has registered in the website, the system generates and sends out the email below which tells the customer "you can log in by using your email address and password". But in fact the account is pending approval by store admin, and cannot login yet. This will mislead the customer.
Welcome and thank you for registering at http://www.xxxxxxxx.com!

Your account has now been created and you can log in by using your email address and password by visiting our website or at the following URL:
http://www.xxxxxxxx.com/account/login

Upon logging in, you will be able to access other services including reviewing past orders, printing invoices and editing your account information.

Thanks,

Newbie

Posts

Joined
Wed Jul 25, 2012 11:28 pm

Post by Daniel » Wed Sep 12, 2012 8:20 pm

works for me,

did you create the account after you changed the setting or before. you need to approve the customers if before the chnage

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by rakshadolphin » Thu Jul 28, 2016 6:08 pm

I am facing the same problem.
I am using OC 2.0.3.1.
Under Customer Group, I have set Approve New Customers = "No". However after the customer registeres as a new customer and try to login, I got an error "Your account requires approval before you can login"
Can someone help ?

Newbie

Posts

Joined
Sun May 19, 2013 6:18 pm

Post by gibby » Fri Sep 30, 2016 10:53 pm

We have the same issue. 50+ customers are waiting to be approved and we can't find anyway to fix it.
Most customers are fine but a couple are confused with the warning message

Anyone any ideas. Using 1.5.6

New member

Posts

Joined
Mon Jul 08, 2013 3:27 am
Who is online

Users browsing this forum: No registered users and 6 guests