Post by JohnOC » Mon Sep 03, 2012 6:54 am

Not sure if this is a bug or it's just in my 1.5.3.1 fresh install.

When I add an item into the Cart and click the Checkout link, I'm taken to the Checkout page.

New User checkout option is to register for an account with the Continue Button below it.

Returning Customer can enter the email address and password with the Login Button below it.

When I entered my email address and password and hit the Enter key, nothing happens. I have to use the mouse and click the Login button to log in.

Is this a bug? If not, is there a way to have the Enter key work so that when users hit this key, they will be logged in.

The Enter key works in the Account Login page. When I enter my email address and password and hit the Enter key, I'm logged in.

Can someone also check their 1.5.3.1 version if they are experiencing this in the Checkout page?

Thank You.

Newbie

Posts

Joined
Fri Aug 10, 2012 2:19 am

Post by outoftheordinary » Wed Nov 21, 2012 3:59 am

Is there someone have a solution for this?

I have always thought that I'm the only one who has problem with this since 1.5.3.1 was released. I think this is bug in 1.5.3.1. I can't move to the latest version because for me 1.5.3.1 is much stable than other versions.

- OpenCart 1.5.3.1
- Default theme

outoftheordinary


New member

Posts

Joined
Sun Nov 18, 2012 11:28 am

Post by taraksias » Thu Jul 11, 2013 9:57 am

i have the same issue and it is bugging me !!

@Qphoria please help.... :/

Newbie

Posts

Joined
Thu Jul 11, 2013 9:39 am
Who is online

Users browsing this forum: No registered users and 5 guests