Post by straightlight » Fri Jun 22, 2012 10:41 pm

Without knowing exactly if this cause is being affected on all browsers but what I can distinguish yet is with Opera browser and after a couple of refresh hit, a template error pops out regarding table structure which has never appeared before v1.5.3.1 release. Although, I can't report the exact location or the exact error message rather than starting with <td from the line.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by Avvici » Sat Jun 23, 2012 1:03 pm

Interesting ..... Gosh I haven't used opera in ages lol O0

User avatar
Expert Member

Posts

Joined
Tue Apr 05, 2011 12:09 pm
Location - Asheville, NC

Post by straightlight » Sat Jun 23, 2012 6:32 pm

I never use it except for testing purposes or if one of my other browsers are already in use, normally. This reported subject is just something I found out along the way and couldn't reproduce on Firefox or Chrome.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 5 guests