Post by snappyfish » Fri Jul 22, 2011 5:42 am

Hi,

Getting a Google base error since upgrading to 1.5.1 as below.

Code: Select all

2011-07-21 21:38:22 - PHP Notice:  Undefined index:  upc in /var/www/vhosts/mywebsite/httpdocs/catalog/controller/feed/google_base.php on line 77
2011-07-21 21:38:22 - PHP Notice:  Undefined index:  weight_class in /var/www/vhosts/mywebsite/httpdocs/catalog/controller/feed/google_base.php on line 78
I don't know what this means? Is this a Bug?

Thanks

Active Member

Posts

Joined
Thu Apr 14, 2011 4:36 am

Post by Daniel » Fri Jul 22, 2011 2:15 pm


OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by snappyfish » Fri Jul 22, 2011 3:33 pm

Thanks, I have made the changes and re-uploaded the file and it seems to work my feed has been processed by Google, I can reload my feed with Live Bookmarks etc on on Google dashboard, but when I go to open cart admin and go to

extensions/product feeds/

Then try to click "edit" for Google Base I get a Blank white screen?

Active Member

Posts

Joined
Thu Apr 14, 2011 4:36 am

Post by Daniel » Fri Jul 22, 2011 5:58 pm

i have not a clue about this one. maybe a missing file.

is anyone else Google base giving a blank screen in the admin?

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by snappyfish » Fri Jul 22, 2011 7:41 pm

Uploaded a local copy of site, seems to be fine now.

Active Member

Posts

Joined
Thu Apr 14, 2011 4:36 am
Who is online

Users browsing this forum: No registered users and 6 guests