Post by vamhyd » Sat Jul 02, 2011 7:16 am

Problem with email:

email's sent to customer using yahoo are not able to view even the text matter they are having only the store logo as attachment. only in gmail id iam able to view plz help

Newbie

Posts

Joined
Wed Jun 22, 2011 4:37 pm

Post by Daniel » Sat Jul 02, 2011 2:25 pm

vamhyd wrote:Problem with email:

email's sent to customer using yahoo are not able to view even the text matter they are having only the store logo as attachment. only in gmail id iam able to view plz help
does yahoo allow you to vieew the message source? if so post it here.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by vamhyd » Sat Jul 02, 2011 6:23 pm

Daniel wrote:
vamhyd wrote:Problem with email:

email's sent to customer using yahoo are not able to view even the text matter they are having only the store logo as attachment. only in gmail id iam able to view plz help
does yahoo allow you to vieew the message source? if so post it here.
below is the

From =?UTF-8?B?RGlnaXRhbCBCYWF6YWFy?= Fri Jul 1 16:10:49 2011
X-Apparently-To: vaxxx@yahoo.com via 68.180.197.130; Fri, 01 Jul 2011 16:11:10 -0700
Return-Path: <info@dxxxazaar.com>
Received-SPF: fail (domain of digitalbaazaar.com does not designate 72.xxx.205.186 as permitted sender)
X-YMailISG: irPbCZ0WLDtjdxDmJb9XrG2PVoxxQ0ftG6H_k5Iotf_EY9Vj
BzhFrGVxcwropSmbQjcnRO6xKqSNo5TbNHotqTPPXEjtO.hXcIXQKE3hcDol
72BqQY7n24OkD0M5fo9nefIsAldD8IiC2wZZPk90Iez5h.5aZQ4cwG1skov1
r5eGIi.QVBFGxTGiQHH323auOpdvN.3qh7iVjDEbrcwmua0SWEGJnOhrJyl_
yiTwjeCIw0T4h2BPAjsYZbhwP1xHUkIW5pBLN_TUl8ONk0VJGSRajsBeVc2i
JHNFzxNJcKtZSaPTfNMcmEl_TwNayyBsG.BhDQyydrNCwoZL0_osL69YkMZg
dsUg0SFcwCmk4kBOq6YxMmOrndF2Hs8KlDUowkfckVgXeoRYHs8W1YL4l4l_
4Oi.CtUXYqyIGRtG_fxmrvJqPbmcSx9APdbaC7NnHqQ3lciEC8Yln.tw4xCe
2zaFY_dignbc8dCGEFd_TbRpu0BAKjP9VdFPIi9m.Fq4SAirTSHMRqdJif7L
g0n6y8Kk3wcfxc.F2bM4mLJ2KOmtLVAgwOpIkhp5kCpq2LJIhccnK3Cl0B7E
uHf4C0uwkzr403zMylHvkmNhJ_egfPIWN7.uUDU3eJrXm7crL61HPGjIsqnD
mLhRhUot3Yjs17cFzNTiXeQNV1S9gOuo1D52PCqWnKVjrMT9l0sk1F5Tf.1.
hkNzR81XzEVCaD.oUVLMToSwr5r8GwgMhoAfklWAcAmucc1o_dj.WuC0oXue
x6bFaC6X7bEC1YjEQY0vxkt3jpNVWZT4riY8sDe66itoI0.31ifvXU4rWO67
dg9mTV4xu_lTZJ5E0e.7c0ilmJVUUV_Bsrm6B_YZf97c_kLbg2GkCAmOpZQr
hTN2oZyYQQ4RcwSB_gg7vY3CjbaU.zufzRyfqfhfyXuadgeChSbNW7m96HD5
LE69GsPRwgy3GZUY14Paff39Y0YtrEE0NwezFt5_ZBlfGy02eqSwnqtUJQzv
6T12w_z1Pn61Kme5qKYzF5ehyNPKY4xnX2n3UE5BfC372BNsvuWlJ317vUIp
uFgehAZOHiDb5ipHG9MjEjO1wfrNQgrUseJ22N2FVeTyNUrniFIEzhW7c6Se
616cO1qNJkHO3R9NvhlXvDuaqX.trbNq1psq7f4Wukpk59s1xn8itg4Igx68
mFJRfT6BCzvAJGWENLsvFNDD3R8igvff1t7JmYMvbNtBWB6.zCEQEwOW4_0n
oiDbjm_FayIu7f77F8V7IYYCD9q7CIBgTox7YiH1O6O7M6GmVv9scnRV9GrP
E2j47H0hwkUko73Vms9.5uQ-
X-Originating-IP: [72.232.xx5.186]
Authentication-Results: mta1025.mail.bf1.yahoo.com from=digitalxxxxxar.com; domainkeys=neutral (no sig); from=digitalbaazaar.com; dkim=neutral (no sig)
Received: from 127.0.0.1 (EHLO mx2.global-nameservers.com) (72.232.205.186)
by mta1025.mail.bf1.yahoo.com with SMTP; Fri, 01 Jul 2011 16:11:10 -0700
Received: from W2xxxxB01.GLOBAL-NAMESERVERS.COM [70.38.xxx.185] by mx2.global-nameservers.com with SMTP;
Sat, 2 Jul 2011 00:11:07 +0100
To: vaxxx@yahoo.com
Subject: Digital Baazaar - Order 33
Date: Sat, 02 Jul 2011 00:10:49 +0100
From: =?UTF-8?B?RGlnaXRhbCBCYWF6YWFy?=<info@digixxxxxxzaar.com>
Reply-To: Digital Bxxxaar<info@digixxxxar.com>
Return-Path: info@digitalxxxxar.com
X-Mailer: PHP/5.3.5
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="----=_NextPart_9ec85cada0e63ca2d495b704c7db603d"
------=_NextPart_9ec85cada0e63ca2d495b704c7db603d
Content-Type: multipart/alternative; boundary="----=_NextPart_9ec85cada0e63ca2d495b704c7db603d_alt"
Content-Length: 22917
Last edited by vamhyd on Sat Jul 02, 2011 6:36 pm, edited 2 times in total.

Newbie

Posts

Joined
Wed Jun 22, 2011 4:37 pm

Post by hackfreeze » Sat Jul 02, 2011 6:26 pm

Hello Daniel

I found a bug while try to add or edit any product in product page when using IE7 and IE8

To make sure this one is a bug, I've do search all the forum before report this one.

The product page is completed load (Know by the browser status, it's appear as "done")

but all content in that page especially in tab which is suppose to hidden when the tab is not yet clicked

is all appear in the first tab

and when I do click on any other tab, the page will change to login page with this error appear

"Invalid token session. Please login again."

This bug both appear on my website in hostgator account and in demo.opencart.com

The problem still presist when
1. Clear Browser cache
2. using different Internet ISP
3. using different PC Machine
4. using different Operating system (Windows 7 and Windows xp)

The problem is not found when using Firefox and Chrome browser

Newbie

Posts

Joined
Fri Jul 01, 2011 12:35 pm

Post by vamhyd » Sat Jul 02, 2011 6:33 pm

one more issue when we select bank tranfer option the mail sent to customer, is not having the bank transfer insturction. bank transfer instruction is coming to store owner mail id.

Newbie

Posts

Joined
Wed Jun 22, 2011 4:37 pm

Post by evacoven » Sat Jul 02, 2011 8:03 pm

evacoven wrote:Suspected Bug: Coupon Related.

Case: When coupon is applied, no email confirmation is sent to customer and store owner after checkout. No problem noted when not using coupon.

I tried looking at the code at \catalog\model\checkout\order.php but to no avail

Anyone experience such problem above?
Hi Daniel,

Can advise if this is a bug or just my installation? If it is a bug, maybe you can point me to the correct file to check. I would like to see if I can solve it myself.

Thank you

Newbie

Posts

Joined
Mon Jun 27, 2011 12:10 am

Post by keithb » Sat Jul 02, 2011 9:13 pm

Further to this earlier post:
rph wrote:
Daniel wrote:
rph wrote:Missed the left percent sign:

/admin/model/catalog/product.php
public function getProducts

Code: Select all

$sql .= " AND LCASE(pd.name) LIKE '" . $this->db->escape(strtolower($data['filter_name'])) . "%'";
and

Code: Select all

$sql .= " AND LCASE(p.model) LIKE '" . $this->db->escape(strtolower($data['filter_model'])) . "%'";
does not need it
It doesn't "need" it but if you want filtering to actually be useful it should be put back in like it is in 1.4.x. I have no idea why you removed it.
It is fine leaving the % out in the admin screen for viewing/editing products
If you enter 'xyz' in the Name or Model Filter then it correctly returns only products Starting With 'xyx'
If you enter '%xyz' in the Name or Model then it correctly returns only products Containing 'xyx' anywhere in the Name or Model
This is more useful than just having the second option I feel

However I think it is a bug that getTotalProducts in the same module /admin/model/catalog/product.php uses a % wildcard for its SQL in the filter_name and filter_model clauses.

For xample currently a search on '%xyz' may return say 31 products correctly
whilst a search on 'xyx' may return 0 products (correctly if nothing starts with 'xyz' as would normally be the case)
BUT because the getTotalProducts still returns 31 the 2 queries are inconsistent with other and No products are displayed BUT the page incorrectly says
Showing 1 to 20 of 31 (2 Pages)
when it should say
Showing 0 to 0 of 0 (0 Pages)

This is simply fixed in public function getTotalProducts in admin/model/catalog/product.php by just removing the 2 occurences of '%'

Find and replace

Code: Select all

	
		if (isset($data['filter_name']) && !is_null($data['filter_name'])) {
			$sql .= " AND LCASE(pd.name) LIKE '%" . $this->db->escape(strtolower($data['filter_name'])) . "%'";
		}

		if (isset($data['filter_model']) && !is_null($data['filter_model'])) {
			$sql .= " AND LCASE(p.model) LIKE '%" . $this->db->escape(strtolower($data['filter_model'])) . "%'";
		}
with

Code: Select all

	
		if (isset($data['filter_name']) && !is_null($data['filter_name'])) {
			$sql .= " AND LCASE(pd.name) LIKE '" . $this->db->escape(strtolower($data['filter_name'])) . "%'";
		}

		if (isset($data['filter_model']) && !is_null($data['filter_model'])) {
			$sql .= " AND LCASE(p.model) LIKE '" . $this->db->escape(strtolower($data['filter_model'])) . "%'";
		}

MY CAR BULBS


New member

Posts

Joined
Thu Jun 03, 2010 6:12 pm


Post by celestial » Sat Jul 02, 2011 10:55 pm

OC 1.5.0.5 r441

Notice: Undefined index: serialized in F:\EasyPHP-5.3.5.0\www\gpi_tienda\index.php on line 58

this line is repeated many times

Notice: Undefined index: serialized in F:\EasyPHP-5.3.5.0\www\gpi_tienda\index.php on line 58
Notice: Undefined index: serialized in F:\EasyPHP-5.3.5.0\www\gpi_tienda\index.php on line 58
Notice: Undefined index: serialized in F:\EasyPHP-5.3.5.0\www\gpi_tienda\index.php on line 58
Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at F:\EasyPHP-5.3.5.0\www\gpi_tienda\index.php:58) in F:\EasyPHP-5.3.5.0\www\gpi_tienda\system\library\session.php on line 11Warning: Cannot modify header information - headers already sent by (output started at F:\EasyPHP-5.3.5.0\www\gpi_tienda\index.php:58) in F:\EasyPHP-5.3.5.0\www\gpi_tienda\index.php on line 175Warning: Cannot modify header information - headers already sent by (output started at F:\EasyPHP-5.3.5.0\www\gpi_tienda\index.php:58) in F:\EasyPHP-5.3.5.0\www\gpi_tienda\system\library\currency.php on line 45Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48

Celestial - Martín Abel Rosales
Email: martinrosales2012@hotmail.com
Skype: martin.abel.rosales
San José , Costa Rica


User avatar
Expert Member

Posts

Joined
Sat Mar 20, 2010 4:19 am
Location - Costa Rica

Post by celestial » Sat Jul 02, 2011 11:54 pm

Fixed this add to db Thanks Daniel

Notice: Undefined index: serialized in F:\EasyPHP-5.3.5.0\www\gpi_tienda\index.php on line 58

Still bug in

Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48

Celestial - Martín Abel Rosales
Email: martinrosales2012@hotmail.com
Skype: martin.abel.rosales
San José , Costa Rica


User avatar
Expert Member

Posts

Joined
Sat Mar 20, 2010 4:19 am
Location - Costa Rica

Post by Daniel » Sun Jul 03, 2011 12:53 am

hackfreeze wrote:Hello Daniel

I found a bug while try to add or edit any product in product page when using IE7 and IE8

To make sure this one is a bug, I've do search all the forum before report this one.

The product page is completed load (Know by the browser status, it's appear as "done")

but all content in that page especially in tab which is suppose to hidden when the tab is not yet clicked

is all appear in the first tab

and when I do click on any other tab, the page will change to login page with this error appear

"Invalid token session. Please login again."

This bug both appear on my website in hostgator account and in demo.opencart.com

The problem still presist when
1. Clear Browser cache
2. using different Internet ISP
3. using different PC Machine
4. using different Operating system (Windows 7 and Windows xp)

The problem is not found when using Firefox and Chrome browser

this is not a bug. you need to wait until the page has finished loading.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by Daniel » Sun Jul 03, 2011 12:54 am

celestial wrote:Fixed this add to db Thanks Daniel

Notice: Undefined index: serialized in F:\EasyPHP-5.3.5.0\www\gpi_tienda\index.php on line 58

Still bug in

Warning: Invalid argument supplied for foreach() in F:\EasyPHP-5.3.5.0\www\gpi_tienda\catalog\controller\common\column_left.php on line 48

this is only on the svn. only bugs on the 1.5.0.5 release on the download page should be reported.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by vamhyd » Sun Jul 03, 2011 2:54 am

Problem with email:

email's sent to customer using yahoo are not able to view even the text matter they are having only the store logo as attachment. in google i am able to view the text format not the html, in rediffmail i am able to view the html formatted view looks very good but the logo is not shown in the rediffmail.

when the customer select the bank transfer option the mail the is sent to customer is not having the bank instructions. instead the bank instruction are been mail to store owner mail id.

can you give me some solution for this issue i have tried to solve but not successful since last 3day's.

Newbie

Posts

Joined
Wed Jun 22, 2011 4:37 pm

Post by vamhyd » Sun Jul 03, 2011 7:54 am

for solution please see this link http://www.campaignmonitor.com/css/

css is the problem

vamhyd wrote:Problem with email:

email's sent to customer using yahoo are not able to view even the text matter they are having only the store logo as attachment. in google i am able to view the text format not the html, in rediffmail i am able to view the html formatted view looks very good but the logo is not shown in the rediffmail.

when the customer select the bank transfer option the mail the is sent to customer is not having the bank instructions. instead the bank instruction are been mail to store owner mail id.

can you give me some solution for this issue i have tried to solve but not successful since last 3day's.

Newbie

Posts

Joined
Wed Jun 22, 2011 4:37 pm

Post by Daniel » Sun Jul 03, 2011 1:27 pm

vamhyd wrote:for solution please see this link http://www.campaignmonitor.com/css/

css is the problem

vamhyd wrote:Problem with email:

email's sent to customer using yahoo are not able to view even the text matter they are having only the store logo as attachment. in google i am able to view the text format not the html, in rediffmail i am able to view the html formatted view looks very good but the logo is not shown in the rediffmail.

when the customer select the bank transfer option the mail the is sent to customer is not having the bank instructions. instead the bank instruction are been mail to store owner mail id.

can you give me some solution for this issue i have tried to solve but not successful since last 3day's.

which version of opencart are you using because i have just tested this and sent a mail to yahoo mail and it works perfectly.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by Daniel » Sun Jul 03, 2011 1:29 pm

vamhyd wrote:Problem with email:

email's sent to customer using yahoo are not able to view even the text matter they are having only the store logo as attachment. in google i am able to view the text format not the html, in rediffmail i am able to view the html formatted view looks very good but the logo is not shown in the rediffmail.

when the customer select the bank transfer option the mail the is sent to customer is not having the bank instructions. instead the bank instruction are been mail to store owner mail id.

can you give me some solution for this issue i have tried to solve but not successful since last 3day's.

it seems to me your using 1.4.x and you are posting bugs in a bug thread for 1.5.0.5. thanks for wasting my time.

bank transfer instructions are sent to both the customer and store owner in 1.4.x

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by vamhyd » Mon Jul 04, 2011 1:38 am

dear mr. Daniel
i am not wasting your time my dear. i am using 1.5.0.5 only not what you are saying i have installed & tested 1.4.9.5.

thank you for your comment i was expecting solution to view email sent by opencart 1.5.0.5 in yahoomail

Newbie

Posts

Joined
Wed Jun 22, 2011 4:37 pm

Post by Daniel » Mon Jul 04, 2011 2:55 am

vamhyd wrote:dear mr. Daniel
i am not wasting your time my dear. i am using 1.5.0.5 only not what you are saying i have installed & tested 1.4.9.5.

thank you for your comment i was expecting solution to view email sent by opencart 1.5.0.5 in yahoomail

there is no solution. i signed up for a paypal account and it worked fine. maybe its your language encoding. whjat is your encoding set to. it should be utf-8

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by vamhyd » Mon Jul 04, 2011 5:03 am

From Digital Baazaar Sun Jul 3 13:33:53 2011
X-Apparently-To: vamhyd@yahoo.com via 68.180.197.175; Sun, 03 Jul 2011 13:33:53 -0700
Return-Path: <info@digxxxxxxxar.com>
Received-SPF: pass (domain of digxxxxxxxar.com designates 70.xxx.93.217 as permitted sender)
X-YMailISG: 58RH1R0WLDtrUW5WAD_cCER8TWhTGfuThD.3896d7sX0GbXm
RsgLaA3bevKo.iVCYyQwjjigweseRO7uN.8TMtctdGgRyXqwJBtetDTciSe.
Gk_Ty5.Xtq6xZ6s7DLhaRjhUrzYE4_oH5qEy.XISDY7ISWDIU_xU1cvXlpqY
FDXMmB59_YWThQLJSi72Qxi6m19Z2BnlwRybmVH.HwvTkyayv.nnAoaWUJMl
cIvRHarHWCrxGJhHHiLy6QduzwbywxsiNytMGLrSb.DnQtFbb5lJNKE9V0lp
dIhilE05dzGQvvgL8r1Wiqosufhk5Id1in6YeYtJwd_WcdJ4x7UaT1RtIqdG
nrRg5spYvPfWNepAnRbZAUEE6kUzB0M8lpmlab2vyM6wabIwmnIkJKPb7062
L1I5uTevtdZceTfK2gxlwaXJb7utmjtsKEKLufq5mEPDmfS0xXFbD1sPbrwF
heBhDkMG741EjnsYCaQvq1ihxZDp1TIKw6enuLTZo9lYneCOJtLFqumg7c0I
jP7aHSCQBJ41I1GsC9EF3maJcOT1eu7sydVMoVYZjMAztneH058Zg_WTCfbb
xeRtrtMZR_u3KV9glS1__Tpseborq1H.qQ1w39s5Kfqr7kIxwmO2jXlfVCNn
9wnOJkUfiMuekKI_0FLTayVe2mJJDlL.UarB.OE9mXDm9czcEJijyUZ1M8mg
QbmYkQJRa_oeJlnHsXnCEvhM.F319zk8j.wM6r0nxm8Ean5RDHisWitK_GO6
TJdwFqGQbps8Ha2PLvyAnWxa4QQmleEgF1v..gWB0pR68yGUK0nqojepYYM2
NhjtY9_uRx0Gx1TMJoN1whew_xa1BwcLkqmp0G8xcIKXEKrmdR.CN2zTBaJw
b4Kq3bk49ztN70.r.hCfyyc8BayV8CFUnsOvOWH4OebWPC.Np5.JJzXW9IaK
VoQxxjl5JqeMlzz3Wz0LOOYECsAGFDAyh5IlRetX_amUKtNy2s9ro7zLcVkD
9VH1zIy4IcQlouDZI4GlX_5ou0XwcQF.1p0wq1_TjeJMOY8VlLdr5n4Lu5ky
HYZ0gVZ0I3JTDEn34J_tSWnbEoht_y6t62GQHCN79tspgpCxnsvc0q.7eK73
LRlL0yDDZR8VdnfpifqX
X-Originating-IP: [70.xxx.93.217]
Authentication-Results: mta1280.mail.sk1.yahoo.com from=digxxxxxxxar.com; domainkeys=neutral (no sig); from=digxxxxxxxar.com; dkim=neutral (no sig)
Received: from 127.0.0.1 (EHLO W2K8MX01.global-nameservers.com) (70.xxx.93.217)
by mta1280.mail.sk1.yahoo.com with SMTP; Sun, 03 Jul 2011 13:33:53 -0700
Received: from http://www.digxxxxxxxar.com (W2K8WEB01.GLOBAL-NAMESERVERS.COM [70.xxx.11.185]) by W2K8MX01.global-nameservers.com with SMTP;
Sun, 3 Jul 2011 20:33:44 +0000
To: vamhyd@yahoo.com
Subject: XXXXXXXXXXXX - Order Update 1
From: xxxxxxxxx<info@digxxxxxxxar.com>
Reply-To: xxxxxxxxxxxxxxx<info@digxxxxxxxar.com>
Return-Path: info@digxxxxxxxar.com
X-Mailer: PHP/5.3.5
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="----=_NextPart_d1bef7a109a98fa9ae5b8793ceb4d1d7"
------=_NextPart_d1bef7a109a98fa9ae5b8793ceb4d1d7
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 8bit
Content-Length: 386

the above it the header report still i am not able to view the mail only in yahoo mail, gmail, rediffmail, outlook, apple mail i am able to view

i have found a online demo site with open cart below is the email header send from that site for your ref

From Your Store Sun Jul 3 11:36:19 2011
X-Apparently-To: vamhyd@yahoo.com via 68.180.197.58; Sun, 03 Jul 2011 11:36:23 -0700
Return-Path: <z8ball@gator709.hostgator.com>
Received-SPF: pass (domain of gator709.hostgator.com designates 69.56.144.13 as permitted sender)
X-YMailISG: ct._NUYWLDsOlvPLJ_4OyqjqlVYJFjVUsmdwkPIuNb0IVKf_
lmw.lzI6HuSJ.VOGiCFatH4qE1KRLIyNFQgbhC_Xj3oPFbYQ0ztZg2nXFUby
t1hbaCtripd0bGANqCmzemoRBJD0POsq4ngDUWnWBbdC7gFdkyW89r0KsaUK
XUkDi0i82EKUbfzfIYOcumLMREKXCb9Uv_ekWL2fHTMa5TwGum6M37qF19C2
KzwvwGjWpB_QWHBIMqiU3KQpommW6uFU_eHCXk4RmyezV6b3UoZ_gV13bJ4X
nuVtDgB3g6pnBaxsPEYQHNFw8uZ9zkGCwXcQuxGsH92fbLkBTyXFCQy95aFV
zfffGRKupLHR7iDV3wyWW37DKC_jUs8Ozi8rsTH3R5tSxETRIEV8Uj7PABAO
vQ3xchPcEN_m2aiYBrXQfQ.MeQTGUn57I0DDXc89TpcgTXHoooWgjo.Xyy9S
J8zPdUoFytfSjOobU_e.5gjTAQX0V5WKKyzilOJBbSjbVCpwm5KHIEqtd78z
BQXNAYuuzBj5OHSiL4TwW.fjCV8uA6bjoiSm8JgJnwVnDTiaYNvkpwsOrgLk
u0tSlQ_msmc0ESBTLICerNaJ_vdWJDEuxkFfhxHxUXoDpe7y3hRQ9FzcclqK
TV3llLVrzX5CuxFfUnxpI8ATIDxHcPXNDalhuZn8G6osshi0fNXrXUGjvvoE
FFES9PJtZJ6Vj77f3YiqQLKZeQKrdxmVTuYx6Q6WBwDMzTQq1rQ52ePfEkpR
wECoSfm50yNHJC8fe.7eveOo7gTvf6lYMlMoCUBRVjkFemkxQanff5f3N_R5
JWYBxdWFeRmEuik85TwEj2d4w6Srwmq5V.ScDODhMhj81N4qHCxuzTo62sSS
.0ziPzAMpuk3jEGD3AW6Qk7UVWIAtX9JRP10wIE098jDpxJ9gEfCct1YChWA
ClLc.S6M88qCmuewXIa3kcfoM0c7mGnI2mrxcR4_Sjvo_SE38EFtMjRatwG8
ssGDiPduluI5NW2CcEQHc1pq0TRCbCpdPPYela4rl52DTufPVNTyyK6jaGxm
Nyu5gPmTtopqehEuloYbz5mtvIaakbhBtmBK7gH4drMNmjXEqx9ZV5TWfeXe
UriI87MFLMaQF.bHbbgybN9kXJ1kqAUrxJ7e9_koJEJ5rf0YuhyiZzckebD5
xbujjvEoaD.afth01j_ZaDzarHA2vMOwznjRpbVYVlnsriSsA1TSKY1rLI7k
8X4t8AvOwCTAB10BLPFGD3buRZKCjYANOA--
X-Originating-IP: [69.56.144.13]
Authentication-Results: mta1190.mail.bf1.yahoo.com from=opencartstore.com; domainkeys=neutral (no sig); from=opencartstore.com; dkim=neutral (no sig)
Received: from 127.0.0.1 (HELO gateway15.websitewelcome.com) (69.56.144.13)
by mta1190.mail.bf1.yahoo.com with SMTP; Sun, 03 Jul 2011 11:36:22 -0700
Received: (qmail 19623 invoked from network); 3 Jul 2011 18:36:42 -0000
Received: from gator709.hostgator.com (174.132.167.226)
by gateway15.websitewelcome.com with SMTP; 3 Jul 2011 18:36:42 -0000
Received: from z8ball by gator709.hostgator.com with local (Exim 4.69)
(envelope-from <z8ball@gator709.hostgator.com>)
id 1QdRWl-00081U-F9
for vamhyd@yahoo.com; Sun, 03 Jul 2011 13:36:19 -0500
To: vamhyd@yahoo.com
Subject: Your Store - Order 1
X-PHP-Script: demo13.imaginetech.com.au/index.php for 183.83.212.40
From: Your Store<info@opencartstore.com>
Reply-To: Your Store<info@opencartstore.com>
X-Mailer: PHP/5.2.17
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="----=_NextPart_4761795a32b61da16abdcecf2e98caef"
Message-Id: <E1QdRWl-00081U-F9@gator709.hostgator.com>
Date: Sun, 03 Jul 2011 13:36:19 -0500
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - gator709.hostgator.com
X-AntiAbuse: Original Domain - yahoo.com
X-AntiAbuse: Originator/Caller UID/GID - [986 32003] / [47 12]
X-AntiAbuse: Sender Address Domain - gator709.hostgator.com
X-BWhitelist: no
X-Source: /usr/bin/php
X-Source-Args: /usr/bin/php /home/z8ball/public_html/www.imaginetech.com.au/opencart/demo13/index.php
X-Source-Dir: opencart-mods.com:/public_html/www.imaginetech.com.au/opencart/demo13
X-Source-Sender:
X-Source-Auth: z8ball
X-Email-Count: 1
X-Source-Cap: ejhiYWxsO3o4YmFsbDtnYXRvcjcwOS5ob3N0Z2F0b3IuY29t
Content-Length: 13882

Newbie

Posts

Joined
Wed Jun 22, 2011 4:37 pm

Post by Freddo » Mon Jul 04, 2011 9:45 am

In information module i added information to the sitemap page and it doesn't show.

Newbie

Posts

Joined
Thu Mar 11, 2010 12:17 pm

Post by opencartisalright » Mon Jul 04, 2011 10:12 am

In SVN r443-446 there was an mySQL database update.

How do we update our database without messing up the information we already have in it? I really don't want to start all over again...

Active Member

Posts

Joined
Mon Feb 21, 2011 4:09 am
Who is online

Users browsing this forum: No registered users and 12 guests