Post by ikhlief » Fri Mar 11, 2011 5:18 pm

I created new categories, and I set status to disable, because I am preparing products inside it before publishing, but whem I come back to categories, the disabeld ones disapear?? althought when I log into phpAdmin I can see them!!!

Please help

Active Member

Posts

Joined
Wed Nov 24, 2010 9:15 pm

Post by i2Paq » Fri Mar 11, 2011 7:45 pm

What version of OpenCart?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by SXGuy » Fri Mar 11, 2011 7:58 pm

click edit on an enabled category, then once inside, click save, and check categories again.

I have this bug sometimes.

Active Member

Posts

Joined
Sun Nov 08, 2009 2:07 am

Post by ikhlief » Fri Mar 11, 2011 7:59 pm

Ver. 1.4.9.3, my site is:
www.jecjordan.com

Active Member

Posts

Joined
Wed Nov 24, 2010 9:15 pm

Post by ikhlief » Fri Mar 11, 2011 8:28 pm

SXGuy wrote:click edit on an enabled category, then once inside, click save, and check categories again.

I have this bug sometimes.
Yes, this worked for me :)

Active Member

Posts

Joined
Wed Nov 24, 2010 9:15 pm

Post by mitchel » Sat Mar 12, 2011 9:44 pm

I also have this bug...I hope someone looks into it sometime because it's a major pain when things start to dissapear. Everytime I need to make edits I have to edit a disabled "test" category to get the other categories to show up again.

Happy but sad to hear others are having this problem...I thought I was doing something wrong.

Newbie

Posts

Joined
Sat Feb 12, 2011 12:54 am

Post by i2Paq » Sun Mar 13, 2011 12:50 am

I'm not sure this is related but maybe it helps: Assigned sub-category against itself.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands
Who is online

Users browsing this forum: No registered users and 14 guests