Post by shadowcurtains » Wed Apr 27, 2016 7:34 pm

hello i think there is a problem with the database as i update the product descriptions the description on the admin side seems to have changed but in the database it is not change nor is it changed when viewed on store side

why is this my opencart version is 1.5.6.4

url blinds4value.co.uk

New member

Posts

Joined
Fri Jul 31, 2015 4:31 pm

Post by IP_CAM » Wed Apr 27, 2016 11:07 pm

Do you use any CACHE Extension, DB-Cache, or anything, hindering you from seeing latest changes?
I had such cases, by use of some Extensions, so make sure, none of them is active, when you change things.
Ernie

I'm rarely active at the OC Forum lately. To reach me, contact: jti@jacob.ch
A Demoversion of my free OpenCart LIGHT v.1.5.6.5 Software Edition
can be seen in real Action here: http://www.jti.li/shop/
---
1'100+ FREE OC Extension-Repositories - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by shadowcurtains » Wed Apr 27, 2016 11:30 pm

funny thing is there arnt nothing like that i have disabled extensions and vqmod to still no joy its really confusing but i recently changed the domain name for the site and carried it over to the new one and since then there has been this problem

dont know if its a bug with site transfers

New member

Posts

Joined
Fri Jul 31, 2015 4:31 pm

Post by IP_CAM » Thu Apr 28, 2016 12:44 am

you are possibly still addressing the old DB, in the Admin config.php, who knows... :o
Good Luck anyway!
Ernie

I'm rarely active at the OC Forum lately. To reach me, contact: jti@jacob.ch
A Demoversion of my free OpenCart LIGHT v.1.5.6.5 Software Edition
can be seen in real Action here: http://www.jti.li/shop/
---
1'100+ FREE OC Extension-Repositories - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by shadowcurtains » Thu Apr 28, 2016 12:56 am

already checked that it is very confusing thank you hopefully it will be solved by someone smart

New member

Posts

Joined
Fri Jul 31, 2015 4:31 pm

Post by IP_CAM » Thu Apr 28, 2016 1:45 am

the only problem is, that there is not much OC default anywhere, on your Site, and you use a caching Software
//blinds4value.co.uk/journal-cache/
so, someone would require Admin Access, to find out. All the best! ;)
Ernie

I'm rarely active at the OC Forum lately. To reach me, contact: jti@jacob.ch
A Demoversion of my free OpenCart LIGHT v.1.5.6.5 Software Edition
can be seen in real Action here: http://www.jti.li/shop/
---
1'100+ FREE OC Extension-Repositories - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 6 guests