Post by nokian » Fri Apr 22, 2016 1:18 pm

Hello guys,

I was using Opencart 1.5.6.1 and I decided to upload some languages on my website.
I found them on the Opencart Extensions (All French Language Pack - v1.4.7 to v1.5.6.4, "Arabic" Version الاصدار العربي, and Japanese Language Pack version 1.5.6.1).

After I uploaded all the languages, my Opencart version automatically changed from 1.5.6.1 to 1.5.5.1... I still have a lot of error messages.
I tried to delete the languages, but now the version is stuck to 1.5.5.1...

Do you have any solutions please? Maybe if I upgrade the version?

Thanks a lot for your help!

Nokian

Newbie

Posts

Joined
Fri Apr 22, 2016 1:01 pm

Post by nokian » Sun Apr 24, 2016 5:16 pm

Hi,

Maybe you guys need more information about the error...

I have for exemple:

Header:
Notice: Undefined variable: error in .../catalog/view/theme/otp788/template/common/header.tpl on line 174


Product description:
Notice: Undefined variable: profiles in .../catalog/view/theme/otp788/template/product/product.tpl on line 58


Any ideas?

Thanks!

Newbie

Posts

Joined
Fri Apr 22, 2016 1:01 pm

Post by ADD Creative » Sun Apr 24, 2016 11:13 pm

If the version changed, it would suggest that the core OpenCart files were overwritten by something. You could try uploading your files again with a known good copy.

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom
Who is online

Users browsing this forum: No registered users and 9 guests