Post by rocky.ajwani » Mon May 19, 2014 11:15 pm

Hello Guys, I'm new to opencart its my 1st time i'm createing an ecommerce website. now i'm using the latest version of opencart 1.5.6.4 the problem i'm having is when i'm creating a new information page i'm getting the error even when i'm trying to edit those who're already created...

here is the image... PLEASE HELP!

http://awesomescreenshot.com/03a2ttxm5b

User avatar
Newbie

Posts

Joined
Mon May 05, 2014 2:05 am

Post by ogun » Tue May 20, 2014 12:02 am

What vQMods do you have installed? Does the problem go away when you disable them?

Active Member

Posts

Joined
Tue Aug 14, 2007 6:04 am

Post by JNeuhoff » Tue May 20, 2014 12:15 am

Unable to reproduce your error, this is NOT a bug.

Your error message suggests that it tried in vain to access a DB field called 'meta_description' in your 'information_description' table. There is no such field used in standard OpenCart 1.5.6.4. You may have possibly installed a buggy 3rd party extension which attempts to provide an additional meta_description for the information pages.

Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * Number Option * Google Rich Snippets * Google Tag Manager * Export/Import Tool * SpamBot Buster * Survey Plus


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by rocky.ajwani » Wed May 21, 2014 12:25 am

ogun wrote:What vQMods do you have installed? Does the problem go away when you disable them?
Thank you i've just uninstalled "VQMOD Add Meta Tag Description and Meta Tag Keyword in Information Page" now its working fine :) ;)

User avatar
Newbie

Posts

Joined
Mon May 05, 2014 2:05 am
Who is online

Users browsing this forum: No registered users and 13 guests