Post by dsb802 » Sat Mar 08, 2014 1:52 pm

Hi,

Can anyone please help me to fix the attached issue I am getting with sitemap

URL - http://www.giftforme.co.in/index.php?ro ... le_sitemap

Attachments

sitemap.png

Scree Shot of error - sitemap.png (24.88 KiB) Viewed 923 times


Newbie

Posts

Joined
Fri Mar 02, 2012 3:25 pm

Post by pekume » Sun Mar 09, 2014 12:05 am

dsb802 wrote:Hi,

Can anyone please help me to fix the attached issue I am getting with sitemap
Hi.

That's the XML code ends like this:

Code: Select all

 <priority>1.0</pri 

Newbie

Posts

Joined
Sat Mar 08, 2014 3:05 pm

Post by dsb802 » Mon Mar 10, 2014 6:53 pm

Hi,

Can you please give me path of file where should i correct the code

Newbie

Posts

Joined
Fri Mar 02, 2012 3:25 pm

Post by pekume » Tue Mar 11, 2014 1:28 am

dsb802 wrote:Hi,

Can you please give me path of file where should i correct the code
Is not that create xml-file.
That seems to calve errors now at different points. You use Different theme.
Whether the url addresses special characters, whom OpenCart parser ($this->url->link) does not change, and which are not allowed in xml file?


EDIT:
That link & sign it's time in a special place:
-------.co.in/sublimation-personalised-photo-mug-printing/mug--color-inside-&-handle-color-mug-(maroon)

Newbie

Posts

Joined
Sat Mar 08, 2014 3:05 pm

Post by dsb802 » Mon Mar 31, 2014 7:04 pm

EDIT:
That link & sign it's time in a special place:
-------.co.in/sublimation-personalised-photo-mug-printing/mug--color-inside-&-handle-color-mug-(maroon)
I made changes as per above you suggested and problem is solve now, thanks for your help

Newbie

Posts

Joined
Fri Mar 02, 2012 3:25 pm
Who is online

Users browsing this forum: No registered users and 9 guests