Post by ajojavi » Thu Oct 24, 2013 8:59 pm

Hi every body, I need your help.

I don´t know why but This happens sometimes.. so many times
After login as admin to get into my backoffice, a lot of times happens this,, blank page with:

Fatal error: Cannot redeclare ModelCatalogProduct::editList() in /home/ajojavi/public_html/www.fluid-house.com/ocart/vqmod/vqcache ... roduct.php on line 164

If I try to get directly for instance , to payment method because the link is save in the browser... after log in again, I appears in this area of my back office, I tray to get products or Panel control... and happen the problem again.

I have Opencart 1.5.6. and some modules, but It seems not be relationated with modules, because its happen to me since I install Vqmod, but sometimes it works and sometimes doesn´t, I quite anoying..

I think that something is wrong with the index of the admin panel, the Control Panel main page

Best regards

New member

Posts

Joined
Thu Oct 24, 2013 8:51 pm
Location - Spain

Post by Johnathan » Thu Oct 24, 2013 10:41 pm

That error means you've installed something that is trying to add another editList() function to the specified file. Since it's referencing a vQmod file, it's likely due to a vQmod (though not necessarily, if that file was manually edited). Start disabling your modifications one-by-one until you find the one that did it.

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by ajojavi » Fri Oct 25, 2013 7:09 pm

Hi, I fixed the issue...
I don´t use the filters on the products, categories,,,, I have removed from the Vqmod/xml/ the one about filter.xml , and problem has disappeared.
I am not sure if this file comes with the vqmod original or comes with any module.

Thanks to everybody.

New member

Posts

Joined
Thu Oct 24, 2013 8:51 pm
Location - Spain
Who is online

Users browsing this forum: No registered users and 9 guests