Post by BespokeDiamond » Sat Nov 21, 2020 1:23 am

Whenever a page is clicked on my website the following lines appear either above or below the site...

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home1/grpxqfmy/public_html/catalog/controller/journal2/menu.php on line 278Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home1/grpxqfmy/public_html/catalog/controller/journal2/menu.php on line 283Warning: "continue" targeting switch is equivalent to "break".
or
Unknown: implode(): Passing glue string after array is deprecated. Swap the parameters in /home1/grpxqfmy/public_html/system/journal2/classes/journal2_utils.php on line 478Unknown: implode(): Passing glue string after array is deprecated. Swap the parameters in /home1/grpxqfmy/public_html/system/journal2/classes/journal2_utils.php on line 478Unknown: implode():
Would anyone be able to help? Website is www.bespokediamonds.com

1. Version 3.0.2.0
2. Journal 2 template
3. Nitropack Extension

Thanks in advance


Posts

Joined
Tue Feb 25, 2014 6:46 am

Post by thekrotek » Sat Nov 21, 2020 2:06 am

Set Display Errors to No in store settings.

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by straightlight » Sat Nov 21, 2020 2:18 am

Unsupported. Contact Journal support for assistance on this.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by BespokeDiamond » Sat Nov 21, 2020 7:50 pm

Thanks
Last edited by BespokeDiamond on Sat Nov 21, 2020 7:52 pm, edited 1 time in total.


Posts

Joined
Tue Feb 25, 2014 6:46 am

Post by BespokeDiamond » Sat Nov 21, 2020 7:51 pm

thekrotek wrote:
Sat Nov 21, 2020 2:06 am
Set Display Errors to No in store settings.
Great. That's done it. Thanks a lot for that. Do you think them errors need looking at urgently or will it be OK for a while?
Thanks again


Posts

Joined
Tue Feb 25, 2014 6:46 am

Post by IP_CAM » Sat Nov 21, 2020 10:09 pm

Set Display Errors to No in store settings.
Great. That's done it. Thanks a lot for that. Do you think them errors need looking at urgently or will it be OK for a while?
Well, it will work for a While, more or less, until your error Log size will keep OC from further work. :laugh: :crazy:
But it's not an OpenCart Problem, but related to your (hopefully) paid Custom Theme, not supported here ...
So, better ask those in charge of the Theme, to not just ignore, but really solve your
(most likely PHP v.7.x-related) Problem. https://support.journal-theme.com/
Ernie

Please don't send me OC Forum Personal Messages, just contact: jti@jacob.ch
---
OC 1.5.6.5 LIGHT Test Site: http://www.bigmax.ch/shop/
OC 1.5.6.5 V-PRO Test Site: http://www.openshop.li/shop/
My Github OC Site: https://github.com/IP-CAM
2'600+ FREE OC Extensions on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 8 guests