Post by msmith » Sun Apr 15, 2012 2:21 am

Works in 1.5.2.1 as well !

Active Member

Posts

Joined
Mon Oct 18, 2010 8:57 pm

Post by hbg » Tue May 29, 2012 3:21 pm

Hi, I did mention this before (but not exact). Is there any way of setting it so it only displays enabled products. I did try omitting the section where text is disabled, but I then had errors in Admin.

Opencart Version 1.5.1.3
https://www.opencart.homebrewinn.com.au/shop/


User avatar
hbg
Active Member

Posts

Joined
Wed Apr 13, 2011 8:52 am
Location - Newcastle NSW Australia

Post by olimax » Thu Jun 14, 2012 10:08 pm

version that will only show enabled products in low stock alert
works in 1.5.2.1

Attachments


User avatar
New member

Posts

Joined
Thu Dec 22, 2011 5:08 pm
Location - Barcelona & London

Post by hbg » Sun Jun 17, 2012 1:38 pm

olimax wrote:version that will only show enabled products in low stock alert
works in 1.5.2.1
Many thanks.
It works well on 1.5.1.3

Opencart Version 1.5.1.3
https://www.opencart.homebrewinn.com.au/shop/


User avatar
hbg
Active Member

Posts

Joined
Wed Apr 13, 2011 8:52 am
Location - Newcastle NSW Australia

Post by SVN » Thu Jun 28, 2012 4:47 pm

Hi,

does anybody knows if this will work on 1.4.9.6 and 1.5.3.1 ?

Thx !!!

User avatar
SVN
Active Member

Posts

Joined
Mon Jan 03, 2011 11:59 pm

Post by hbg » Fri Jun 29, 2012 8:18 am

I use it on 1.5.1.3, and it works well. It's very easy to check, just by uploading the XML file to the VQMod directory (using something like Filezilla. It it doesn't work correctly, just remove it. I doubt there would be any issues with 1.5.3.1. I am unsure about 1.4.9.X. Also, make sure you have the latest version of VQMod installed.

Opencart Version 1.5.1.3
https://www.opencart.homebrewinn.com.au/shop/


User avatar
hbg
Active Member

Posts

Joined
Wed Apr 13, 2011 8:52 am
Location - Newcastle NSW Australia

Post by SVN » Fri Jun 29, 2012 3:54 pm

hbg wrote:I use it on 1.5.1.3, and it works well. It's very easy to check, just by uploading the XML file to the VQMod directory (using something like Filezilla. It it doesn't work correctly, just remove it. I doubt there would be any issues with 1.5.3.1. I am unsure about 1.4.9.X. Also, make sure you have the latest version of VQMod installed.
It works fine on 1.5.3.1 but NOT on 1.4.9.6 and earlier.

User avatar
SVN
Active Member

Posts

Joined
Mon Jan 03, 2011 11:59 pm

Post by i2Paq » Thu Aug 30, 2012 4:09 am

Any news on working with 1.5.4.x?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by clapiana » Thu Apr 18, 2013 6:54 pm

anything on 1541?

New member

Posts

Joined
Thu Sep 01, 2011 6:22 pm
Who is online

Users browsing this forum: No registered users and 4 guests