Post by khaliq3m » Sat Sep 27, 2014 5:32 pm

Hi,

My website was working fine. I wanted to install SEO pack pro which requires VQMOD. I have installed vqmod successfully and and installed the SEO pack as well. Now i am getting errors on product categories page. and several other scary errors.


Warning: include(pager.php): failed to open stream: No such file or directory in /home/XXX/public_html/vqmod/vqcache/vq2-catalog_view_theme_dresscode_template_product_category.tpl on line 58

Warning: include(pager.php): failed to open stream: No such file or directory in /home/XXX/public_html/vqmod/vqcache/vq2-catalog_view_theme_dresscode_template_product_category.tpl on line 58

Warning: include(pager.php): failed to open stream: No such file or directory in /home/XXX/public_html/vqmod/vqcache/vq2-catalog_view_theme_dresscode_template_product_category.tpl on line 58

Warning: include(): Failed opening 'pager.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/XXX/public_html/vqmod/vqcache/vq2-catalog_view_theme_dresscode_template_product_category.tpl on line 58


Please help me to get out out this mess

Thank you

Newbie

Posts

Joined
Sun Jul 27, 2014 8:28 pm

Post by OSWorX » Sat Sep 27, 2014 6:22 pm

khaliq3m wrote:Hi,

My website was working fine. I wanted to install SEO pack pro which requires VQMOD. I have installed vqmod successfully and and installed the SEO pack as well. Now i am getting errors on product categories page. and several other scary errors.
1. which OpenCart version
2. which SEO-module
3. ask the vendor of that package for support

Forum Rules [en]: viewtopic.php?f=176&t=200480
Forumregeln [de]: viewtopic.php?f=37&t=114208
Commercial Request: viewforum.php?f=88

Image Image Image


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by labeshops » Sat Sep 27, 2014 7:28 pm

Just delete or rename the seo module's vqmod until you can contact the developer and find out what the issue is. I usually just change it with a _ at the end like seomodefile.xml_ as that will keep the mod from running

Running Opencart v2.2 with multi-stores from http://www.labeshops.com which has links to all my stores.

Image


User avatar
Expert Member

Posts

Joined
Thu Aug 04, 2011 4:41 am
Location - Florida, USA

Post by khaliq3m » Mon Sep 29, 2014 7:13 pm

labeshops wrote:Just delete or rename the seo module's vqmod until you can contact the developer and find out what the issue is. I usually just change it with a _ at the end like seomodefile.xml_ as that will keep the mod from running
Can you please elaborate which file to rename and what to do to avoid the damage till i contact the support?

Newbie

Posts

Joined
Sun Jul 27, 2014 8:28 pm

Post by labeshops » Mon Sep 29, 2014 9:09 pm

Whatever vqmod file it was that the extension had for you to upload. Not familiar with the mod, but if you look at the original files you unzipped before you uploaded them to your store, you should see one that was in the vqmod file (or more than one), so just rename it on your live server.

Running Opencart v2.2 with multi-stores from http://www.labeshops.com which has links to all my stores.

Image


User avatar
Expert Member

Posts

Joined
Thu Aug 04, 2011 4:41 am
Location - Florida, USA
Who is online

Users browsing this forum: No registered users and 2 guests