Post by riki » Mon Jun 04, 2012 8:34 pm

Pozdrav svima,

kopirao sam novu temu. Stavio sam sve failove na svoje mesto.
ona bi sad trebala da se pojavi u meniju da je samo izaberem, ali meni se tu ne pojavljuje ni jedna tema cak ni default verzija.

kada otvorim admin deo sve izgleda kako treba dok je na korisnickoj strani sve poremeceno.

kada pogledam u kod na home stranici stoji

<link rel="stylesheet" type="text/css" href="catalog/view/theme//stylesheet/stylesheet.css" />

a trebalo bi da ide za default temu

<link rel="stylesheet" type="text/css" href="catalog/view/theme/default/stylesheet/stylesheet.css" />

Ako neko ima ideju sta bi moglo da bude.

Newbie

Posts

Joined
Mon Mar 12, 2012 6:03 pm

Post by trongroup » Fri Jun 08, 2012 4:05 pm

Dosta teško pitanje, naime nisi nam objasnio nekoliko stvari:
1.Da li je OC besprekorno radio sa podrazumevanom temom (default)?
2.Da li je "nova tema" kompatabilna sa tvojom verzijom OC?
U slučaju da je odgovor: Da, uzrok moraš tražiti u strukturi "nova tema", naime najverovatnije se oslanja na podrazumevanu (defaukt) temu te si prilikom njene instalacije greškom prekopirao njenu strukturu u podrazumevanu temu.
No niko od nas uslovno nazvanih "iskusnijih korisnika OC" nemože ti tačno reći u čemu je problem iz razloga što nemamo uvida u strukturu tvoga e-Shopa pod OpenCart-om. Nisi nam naveo koju verziju OC imaš instaliranu a niti
koju temu si pokušao implementirati.
Savet ti je da se obratiš nekom od nas iskusnijih korisnika OC omogućiš mu uvid u postavljen OC i na osnovu stvarnog stanja ti i rešimo nastali problem.

http://shop.trongroup.in OpenCart moduli, teme i rešenja - Ključ u ruke
Korisnička podrška za Vaša pitanja: http://www.tron.net.in/


User avatar
New member

Posts

Joined
Sun Jun 05, 2011 4:13 pm


Post by riki » Fri Jun 08, 2012 8:03 pm

Hvala na pokusaju,

oc je radio kako treba i koristio je default temu
koristim OC 1.4.9.5

problem je nastao prilikom promene hosting provajdera. Najverovatnije neki fajl nije prebacen kako treba,
a resio sam ga tako sto je OC ponovo instaliran na novom hostingu a ja sam samo ubacio moje podatke sada sve radi.

Newbie

Posts

Joined
Mon Mar 12, 2012 6:03 pm
Who is online

Users browsing this forum: No registered users and 3 guests