Post by Niclas » Sun Sep 30, 2012 7:11 pm

Hej,

Jag har lite strul med Paysonmodulen (deras egna), när man ska köra sista steget och bekräfta ordern så skickas man till startsidan. Inga felmeddelanden eller något.
Jag använder ett custom theme och simple checkout som jag tänkte kunde vara problemet, men jag har installerat en ny fräsch testinstallation och det blir samma sak där. Mitt konto är aktiverat hos Payson, fyllt i alla uppgifter som krävs, även testat fylla i övriga. Inga fel i system/logs. Testat stänga av SEO-urls.

Någon som har något förslag?

Tack!

Med vänliga hälsningar,
Niclas

Newbie

Posts

Joined
Thu Sep 13, 2012 1:41 am

Post by Shopson.se » Mon Oct 01, 2012 4:09 am

Hmm, mest naturliga är nog att det krockar med kassan. Har du testat att checka ut genom standardkassan? Annars är det bara att skicka ett PM med adressen till din butik så kan jag kika..

Senaste butik på OpenCart: htm.se som bl.a säljer kvittorullar, kassarullar och cigarettändare


Active Member

Posts

Joined
Sun Apr 22, 2012 2:33 pm

Post by vhek » Wed Oct 24, 2012 1:46 am

Jag har samma strul! Hittade ni någon lösning? :drunk:

Newbie

Posts

Joined
Tue Aug 07, 2012 4:39 am

Post by Extence » Wed Oct 24, 2012 5:02 am

Samma här! Det verkar dock fungera för vissa, men inte andra. När jag testar i mitt namn så får jag upp Paysons betalsida, men inte när jag använder min sambos uppgifter.

Det spelar inte heller någon roll om jag använder ett registreat konto eller kör som gäst. Mycket märkligt!

url: http://www.stenskottsfilm.se

Newbie

Posts

Joined
Tue Sep 04, 2012 2:26 am

Post by vhek » Wed Oct 24, 2012 9:56 pm

Vilken version av opencart använder du? Jag har 1.5.3.1

Newbie

Posts

Joined
Tue Aug 07, 2012 4:39 am

Post by vhek » Wed Oct 24, 2012 10:10 pm

Hittade denna.

http://opencartguru.com/index.php?route ... ame=payson

Funderar på att köpa den. Ska man köpa faktura modulen oxå? Är det många som köper med faktura?

Newbie

Posts

Joined
Tue Aug 07, 2012 4:39 am

Post by magnusliske » Thu Oct 25, 2012 7:56 pm

Hej,

Intessant - jag skickade samma frågeställning till såväl Loopias forum som till Payson igår morse men har ännu inte fått något förslag på lösning.

Jag har använt den förinstallerade Payson-modulen som följer med när man installerar Opencart (ver 1.5.2.1) via Loopia.

Jag har gjort ett par testköp á 5 kr och konstaterat att betalningen fungerar och pengarna kommer in på mitt konto. Men problemet är att man efter genomförd betalning slussas tillbaka till butikens kassa och inte får någon orderbekräftelse (och orderbekräftelse-mail) från Opencart butiken, vilket blir extremt förvirrande för kunden.
Förmodar att det har blivit någon liten miss i kodningen.

Jag har också installerat en faktureringsmodul för egna fakturor (Bill me) och när man väljer detta betalningsalternativ så fungerar det klockrent med orderbekräftelsen.

Newbie

Posts

Joined
Thu Oct 25, 2012 7:44 pm

Post by Extence » Wed Oct 31, 2012 1:36 am

vhek wrote:Vilken version av opencart använder du? Jag har 1.5.3.1
1.5.3.1 här också

Newbie

Posts

Joined
Tue Sep 04, 2012 2:26 am

Post by magnusliske » Fri Nov 09, 2012 2:13 am

Hej,

Nu har jag äntligen fått ordning på det problem som jag hade med Payson-modulen.

Det orsakades av att jag hade lösenordsskyddat domänen, då butiken ännu så länge är under utvecklingsstadiet.

När jag tillfälligt tog bort lösenordsskyddet så fungerade Payson-modulen som den ska, med såväl orderbekräftelsesida som orderbekräftelsemail från butiken.

/Magnus

Newbie

Posts

Joined
Thu Oct 25, 2012 7:44 pm

Post by pedroyeste » Tue Nov 13, 2012 4:06 am

Hej alla!

Har precis samma problem men lösningen ovan har inte funkat för mig.

Någon annan som haft problemet och löst det på något annat sätt?

Supertacksam för svar!

Newbie

Posts

Joined
Tue Nov 13, 2012 4:04 am

Post by Extence » Tue Nov 13, 2012 9:16 pm

Jag har jobbat med Paysons support i över en vecka och nu har de släppt en ny modul där problemet är löst.

Finns att ladda ner här: https://www.payson.se/integration/moduler/opencart

Jag har testat och det funkar kanon!

Newbie

Posts

Joined
Tue Sep 04, 2012 2:26 am

Post by pedroyeste » Wed Nov 14, 2012 8:17 am

Hej igen!

Har testat att installera den nya uppdateringen men med samma resultat, Payson Direkt fungerar felfritt(vilket den gjorde innan också) men när man trycker på bekräfta köp vid fakturaköp som hoppar man bara tillbaka till webshopens startsida.

Får följande fellog:

<Payson Ivoice api>590001<br />The total amount specified for receivers does not match the total amount specified by the order items.<br />orderItemList+receiverList

Tacksam för hjälp för det här driver mig till vansinne! :-)

Newbie

Posts

Joined
Tue Nov 13, 2012 4:04 am

Post by pedroyeste » Thu Nov 15, 2012 12:01 am

Problemet blir bara konstigare och konstigare...

Nu fungerar en del produkter men inte andra? Har kollat upp alla möjliga skillnader på produkter som fungerar och som inte fungerar men det enda som skiljer är pris och artikelnummer och det borde väl rimligtvis inte göra någon skillnad på ovanstående problem.

Newbie

Posts

Joined
Tue Nov 13, 2012 4:04 am

Post by pedroyeste » Thu Nov 15, 2012 6:22 am

Har upptäckt nån form av förklaring...

För våran del som säljer golv beror det på hur många paket man beställer, ex på en produkt kan det gå att beställa 6 paket men inte 5 och på en annan kan man beställa 1-2 paket men inte fler....

Väldigt konstigt, någon som har en aning?

Newbie

Posts

Joined
Tue Nov 13, 2012 4:04 am

Post by karlpers » Thu Dec 13, 2012 6:31 am

Någon som fått någon ordning på detta?

Jag har senaste versionen av paysonmodulerna. Dock har jag opencart 1.5.1.3, payson säger att deras moduler är byggda för 1.5.2.1

Som tidigare så fungerar payson direct utmärkt, men det är lite omständligt för fakturan, och då fakturaavgiften. Den är ju inbyggd i betalmodulen och inte byggd som en separat del i orderuppbyggnaden. Deras sätt med "Payson fakturaavgift ( + 25 Moms):" resulterar ju i att fakturaavgiftens moms inte kommer med bland den övriga momsen vilket inte är allt för snyggt.

Sätter man fakturaavgiften till 0 och använder en annan modul för fakturaavgiften så får jag felmeddelandet om "The total amount specified for receivers does not match the total amount specified by the order items."

Använder jag Qphorias modul för fakturabetalningar så fungerar det bra förutom att nekade fakturor påverkar lagersaldon samt att adressen inte hämtas från folkbokföringsregistret >:D

Någon som har några tips? :)

Active Member

Posts

Joined
Tue Jun 09, 2009 10:35 pm

Post by virvelkoppel.se » Sun Apr 14, 2013 8:03 pm

Funkar inte för mig heller:(
När man ska bekräfta faktura köp så syns först denna text :

Notice: Undefined index: value in /www/webvol18/3z/agssgywfxpu8l1m/virvelkoppel.se/public_html/catalog/controller/payment/paysoninvoice.php on line 118

Sedan skickas man tillbaka till startsidan. hur löser man detta?


Posts

Joined
Sat Apr 13, 2013 8:35 pm
Who is online

Users browsing this forum: No registered users and 5 guests