Post by chapster5 » Tue Jun 02, 2020 5:52 am

Hi all,

So Opencart 3.0.3.2

I have tried both Mail protocol and SMTP (Both SSL and non SSL)

I cannot for the life of me get it to send any mails of any kind whether its a registration email or newsletter or order...

I've had hostgator verify the settings and the settings I'm using and they say they're right. They've updated the php on the server and still nothing.

The server team at hostgator tried running an order through with sandbox details for payment and they said it works fine and received an email from the site.

I don't get any emails I've tried Hotmail account, man account, live account, Gmail account. Its not sending to any of those accounts. I've checked spam and nothing.

I've tried all I can think of and am getting nowhere is anyone experiencing the same. It's a brand new install of opencart running journal

Thanks for any help

New member

Posts

Joined
Thu Apr 04, 2013 7:30 am

Post by chapster5 » Tue Jun 02, 2020 7:15 am

A little update.

Ran through Gmail SMTP as a test and all emails send just fine. Time to move hosts.

New member

Posts

Joined
Thu Apr 04, 2013 7:30 am

Post by JNeuhoff » Tue Jun 02, 2020 5:15 pm

You chosen the one of the worst webhosts (Hostgator), one of the worst web themes (Journal3), and one of the worst email providers (hotmail).

There may be trouble ahead ....

Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * Number Option * Google Rich Snippets * Google Tag Manager * Export/Import Tool * SpamBot Buster * Survey Plus


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by paulfeakins » Tue Jun 02, 2020 6:02 pm

JNeuhoff wrote:
Tue Jun 02, 2020 5:15 pm
You chosen the one of the worst webhosts (Hostgator), one of the worst web themes (Journal3), and one of the worst email providers (hotmail).

There may be trouble ahead ....
https://youtu.be/gACCCmFKP80?t=8

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by paulfeakins » Wed Jun 03, 2020 6:55 pm

chapster5 wrote:
Tue Jun 02, 2020 7:15 am
Time to move hosts.
Can confirm.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by brukay » Sat Mar 20, 2021 10:07 am

All my emails suddenly stopped sending from 2 of my websites on Hostgator a week ago.
I have been struggling with their helpdesk now everyday trying to get it resolved.
If I send a contact email I get an error screen whch has a sad face icon and the message
This page isn’t working website.com.au is currently unable to handle this request.
HTTP ERROR 500
Hostgator have escalated the problem but keep blaming my settings (which have been working for years) and also blame Opencart
Has anyone got any ideas.

Newbie

Posts

Joined
Fri Jan 29, 2021 8:50 am

Post by ADD Creative » Sat Mar 20, 2021 10:11 pm

brukay wrote:
Sat Mar 20, 2021 10:07 am
All my emails suddenly stopped sending from 2 of my websites on Hostgator a week ago.
I have been struggling with their helpdesk now everyday trying to get it resolved.
If I send a contact email I get an error screen whch has a sad face icon and the message
This page isn’t working website.com.au is currently unable to handle this request.
HTTP ERROR 500
Hostgator have escalated the problem but keep blaming my settings (which have been working for years) and also blame Opencart
Has anyone got any ideas.
Look in your PHP error logs as well and the OpenCart error log. There should be an entry relating to the server 500 error.

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom
Who is online

Users browsing this forum: No registered users and 5 guests